  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://theparisnews.com/content/tncms/live/" />
<meta name="keywords" content="free, news, communities, lamar_county" />
<meta name="news_keywords" content="free, news, communities, lamar_county" />
<meta name="description" content="Texas Department of Transportation officials today announced that construction to replace the bridge on FM 137 at North Branch Creek will begin July 29." />
<meta name="author" content="Special to The Paris News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=531%2C398" />
<meta property="og:image:width" content="531" />
<meta property="og:image:height" content="398" />
<meta property="og:title" content="FM 137 at North Branch Creek Will Get New Bridge" />
<meta property="og:description" content="Texas Department of Transportation officials today announced that construction to replace the bridge on FM 137 at North Branch Creek will begin July 29." />
<meta property="og:site_name" content="theparisnews.com" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="148416795194747" />
<meta property="article:publisher" content="https://facebook.com/theparisnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheParisNews" />
<meta name="twitter:image:alt" content="txdot logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Special to The Paris News"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":372},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/impressions.js?_dc=1563942962"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/traffic.js?_dc=1563860154"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/settings.js?_dc=1551285477"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/page-curl/1.js?_dc=1527796896"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1563381124"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1537034"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1563381124"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954","asset_id":"f2cb3f1c-ab40-11e9-a2e1-03c3123b1345","title":"Should schools require students to turn off cellphones?","url":"\/free\/poll_f2cb3f1c-ab40-11e9-a2e1-03c3123b1345.html","results":"http:\/\/theparisnews.com\/free\/poll_f2cb3f1c-ab40-11e9-a2e1-03c3123b1345.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1563381124"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>FM 137 at North Branch Creek Will Get New Bridge | Free | theparisnews.com</title>
            
    <style>body { background-color: ; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #23408f; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* Page Curl enabled -> exposes 40px of background color*/ /*#site-container{ margin-top:-40px;}*/ /**/ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#23408f; border-color:#23408f;} .btn-primary:hover, .btn-primary:focus {background-color:#870406; border-color:#870406;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#9E0507; border-color:#9E0507;} .btn-danger:hover, .btn-danger:focus {background-color:#870406; border-color:#870406;} .label-primary {background-color:#23408f; border-color:#23408f;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#9E0507; border-color:#9E0507;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#870406;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #masthead-col-one {width:50%;} #masthead-col-two, #masthead-col-three {width:25%;} #masthead-col-two > *, #masthead-col-three > * {position:relative; top:50px;} #main-navigation .nav>li>a {font-family:'Oswald', sans-serif; text-transform:uppercase;} #blox-ad-position-page-curl1 {margin-bottom:0!important;} /* BODY STYLES */ .block-title {border-bottom:3px solid #23408f;} .block-title-inner, .block-title-inner a {font-family:'Oswald', sans-serif; text-transform:uppercase;} .block-title-inner h4 a {color:rgba(0,0,0,.5)!important;} .mosaic-grid .meta * {text-shadow:0 0 10px #000;} .card-top-story-list .headline-list > .card {border-bottom:1px solid #23408f!important;} .nav-tabs>li>a:hover {border-bottom:1px solid #23408f;} .nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus {border:1px solid #23408f; border-bottom-color:#fff;} .most-popular .tab-content {border:1px solid #23408f;} .headline-list.border li {padding: 5px 0; border-bottom-width: 1px; border-bottom-color: #23408f;} @media (max-width:1300px) { #tncms-region-topbar-col-two {margin-right:45px;} } @media (max-width:991px) { #main-navigation {height:70px;} .m img {max-height:50px;} } @media (max-width:340px) { #main-navigation {height:50px;} .m img {max-height:30px;} } /*Fix for e-Edition Promo 5/14/18 */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; width: 100%; max-height:100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; max-height:100%; width: 100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } /* End e-Edition Promo fix -vdj */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://theparisnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/94d320c6-0dc3-11e8-b0a3-9f425ab6eeaf.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FM 137 at North Branch Creek Will Get New Bridge | Free | theparisnews.com" href="http://theparisnews.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91  section-free type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theparisnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Special+to+The+Paris+News&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=372&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "theparisnews.com",
  secureDomain: "theparisnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://theparisnews.com/users/admin/contribute/article/?assetid=23b347f4-ad86-11e9-a9b0-b3ca3bce4c91&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://theparisnews.com/users/admin/contribute/article/?from_section=/free"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1537023" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1537023" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1537023').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1537023').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537023"><input type="hidden" name="referer_url" value="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff_listing.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-email-extra">Email Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/region/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/calendars/"  class="nav-link tnt-section-calendars">Calendars</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-e-mail-extra">E-mail Extra</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/be_heard/"  class="nav-link tnt-section-be-heard">Be Heard</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-how-to-submit-letters">How to Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/front_page/"  class="nav-link tnt-section-front-page">Front Page</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-twitter">Sports on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="http://parisnews.mycapture.com/mycapture/"  target="_blank" rel="noopener" class="nav-link tnt-section-photographs">Photographs</a>
                                </li><li>
                                    <a href="/special/paris_life/"  class="nav-link tnt-section-paris-life">Paris Life</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/customer_service.html"  class="nav-link tnt-section-service-home">Service Home</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a href="/users/admin/service/purchase/?service_id=310"  class="nav-link tnt-section-online-edition">Online Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="mailto:circulation@theparisnews.com?subject=Back Issues"  class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1537019" class="tncms-block hidden-md hidden-lg"><section id="block-1537019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537019" class="search-form-container card clearfix text-center ">
    <form id="site-search-1537019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1537019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537019').submit();
        return false;
    });

    $('#site-search-1537019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe Today  |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-showcase"  href="/real_estate_showcase/" >
                    <span class="nav-label">Real Estate Showcase  |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-display"  href="/newspaper_ads/" >
                    <span class="nav-label">Advertising Display</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1537022" class="tncms-block"><div id="user-controls-1537022" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1537022').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1537022').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537022"><input type="hidden" name="referer_url" value="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537020" class="tncms-block"><div class="follow-links-1537020 pull-right">
    
    <section id="block-1537020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1536970" class="tncms-block a"><section id="block-1536970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Paris News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1537024" class="tncms-block"><div id="weather-1537024" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75460" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75460"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1537024 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paris, TX
                                
                                 <small>(75460)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny skies. High 86F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low 63F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 23, 2019 @ 11:46 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=75460"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1537018" class="tncms-block"><section id="block-1537018" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537018" class="search-form-container card clearfix text-center ">
    <form id="site-search-1537018" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1537018-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537018-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537018-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537018').submit();
        return false;
    });

    $('#site-search-1537018').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537018 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537018 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537018-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537015" class="tncms-block m"><section id="block-1537015" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="The Paris News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff_listing.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-extra"  href="/newsletters/" >
                    <span class="nav-label">Email Extra</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-front-page"  href="/news/front_page/" >
                    <span class="nav-label">Front Page</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delta-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/delta_county/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Delta County</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cooper"  href="/news/communities/delta_county/cooper/" >
                    <span class="nav-label">Cooper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fannin-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/fannin_county/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Fannin County</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-honey-grove"  href="/news/communities/fannin_county/honey_grove/" >
                    <span class="nav-label">Honey Grove</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lamar-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/lamar_county/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lamar County</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blossom"  href="/news/communities/lamar_county/blossom/" >
                    <span class="nav-label">Blossom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deport"  href="/news/communities/lamar_county/deport/" >
                    <span class="nav-label">Deport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris"  href="/news/communities/lamar_county/paris/" >
                    <span class="nav-label">Paris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pattonville"  href="/news/communities/lamar_county/pattonville/" >
                    <span class="nav-label">Pattonville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-powderly"  href="/news/communities/lamar_county/powderly/" >
                    <span class="nav-label">Powderly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reno"  href="/news/communities/lamar_county/reno/" >
                    <span class="nav-label">Reno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton"  href="/news/communities/lamar_county/roxton/" >
                    <span class="nav-label">Roxton</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-hugo-okla"  href="/news/communities/hugo/" >
                    <span class="nav-label">Hugo, Okla.</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-red-river-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/red_river_county/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Red River County</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bogata"  href="/news/communities/red_river_county/bogata/" >
                    <span class="nav-label">Bogata</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville"  href="/news/communities/red_river_county/clarksville/" >
                    <span class="nav-label">Clarksville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit"  href="/news/communities/red_river_county/detroit/" >
                    <span class="nav-label">Detroit</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-region"  href="/news/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education" >
                    
                        <span class=""></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chisum-isd"  href="/news/education/chisum_isd/" >
                    <span class="nav-label">Chisum ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville-isd"  href="/news/education/clarksville_isd/" >
                    <span class="nav-label">Clarksville ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cooper-isd"  href="/news/education/cooper_isd/" >
                    <span class="nav-label">Cooper ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit-isd"  href="/news/education/detroit_isd/" >
                    <span class="nav-label">Detroit ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honey-grove-isd"  href="/news/education/honey_grove_isd/" >
                    <span class="nav-label">Honey Grove ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-lamar-isd"  href="/news/education/north_lamar_isd/" >
                    <span class="nav-label">North Lamar ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-isd"  href="/news/education/paris_isd/" >
                    <span class="nav-label">Paris ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-junior-college"  href="/news/education/paris_junior_college/" >
                    <span class="nav-label">Paris Junior College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairiland-isd"  href="/news/education/prairiland_isd/" >
                    <span class="nav-label">Prairiland ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rivercrest-isd"  href="/news/education/rivercrest_isd/" >
                    <span class="nav-label">Rivercrest ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton-isd"  href="/news/education/roxton_isd/" >
                    <span class="nav-label">Roxton ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinity-christian-academy"  href="/news/education/trinity_christian_academy/" >
                    <span class="nav-label">Trinity Christian Academy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendars"  href="/news/calendars/" >
                    <span class="nav-label">Calendars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-mail-extra"  href="/newsletters/" >
                    <span class="nav-label">E-mail Extra</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/special_sections/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-valley-visions"  href="/news/special_sections/valley_visions/" >
                    <span class="nav-label">Valley Visions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-and-ranch"  href="/news/special_sections/farm_and_ranch/" >
                    <span class="nav-label">Farm and Ranch</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-be-heard"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/be_heard/" >
                    <span class="nav-label">Be Heard</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-submit-letters"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">How to Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-front-page"  href="/sports/front_page/" >
                    <span class="nav-label">Front Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class=""></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-paris-high-school"  href="/sports/paris_hs/" >
                    <span class="nav-label">Paris High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-lamar-high-school"  href="/sports/north_lamar_hs/" >
                    <span class="nav-label">North Lamar High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairiland-high-school"  href="/sports/prairiland_hs/" >
                    <span class="nav-label">Prairiland High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chisum-high-school"  href="/sports/chisum_hs/" >
                    <span class="nav-label">Chisum High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton-high-school"  href="/sports/roxton_hs/" >
                    <span class="nav-label">Roxton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cooper-high-school"  href="/sports/cooper_hs/" >
                    <span class="nav-label">Cooper High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville-high-school"  href="/sports/clarksville_hs/" >
                    <span class="nav-label">Clarksville High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honey-grove-high-school"  href="/sports/honey_grove_hs/" >
                    <span class="nav-label">Honey Grove High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit-high-school"  href="/sports/detroit_hs/" >
                    <span class="nav-label">Detroit High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rivercrest-high-school"  href="/sports/rivercrest_hs/" >
                    <span class="nav-label">Rivercrest High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hugo-high-school"  href="/sports/hugo_hs/" >
                    <span class="nav-label">Hugo High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-junior-college"  href="/sports/paris_jr_college/" >
                    <span class="nav-label">Paris Junior College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports-on-twitter"  href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports on Twitter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birth-announcements"  href="/announcements/birth_announcements/" >
                    <span class="nav-label">Birth Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photographs"  href="http://parisnews.mycapture.com/mycapture/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photographs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-life"  href="/special/paris_life/" >
                    <span class="nav-label">Paris Life</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-service-home"  href="/site/customer_service.html" >
                    <span class="nav-label">Service Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/site/circulation.html" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-edition"  href="/users/admin/service/purchase/?service_id=310" >
                    <span class="nav-label">Online Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-back-issues"  href="mailto:circulation@theparisnews.com?subject=Back Issues" >
                    <span class="nav-label">Back Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/site/nie.html" >
                    <span class="nav-label">NIE</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1536911" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" class="modal fullscreen in modal-image image-default modal-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=531%2C398 540w"
                    sizes="100vw"
                    width="531"
                    height="398"
                    alt="txdot logo"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" data-target=".caption-inner-modal-image-33056a9e-5baa-11e9-89f7-0f80cbf7fffd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-33056a9e-5baa-11e9-89f7-0f80cbf7fffd collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Fimage_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33056a9e-5baa-11e9-89f7-0f80cbf7fffd}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=txdot%20logo&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Fimage_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33056a9e-5baa-11e9-89f7-0f80cbf7fffd}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/33056a9e-5baa-11e9-89f7-0f80cbf7fffd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":33056a9e-5baa-11e9-89f7-0f80cbf7fffd}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20txdot%20logo&body=http%3A%2F%2Ftheparisnews.com%2Fimage_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":33056a9e-5baa-11e9-89f7-0f80cbf7fffd}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_33056a9e-5baa-11e9-89f7-0f80cbf7fffd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":33056a9e-5baa-11e9-89f7-0f80cbf7fffd}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33056a9e-5baa-11e9-89f7-0f80cbf7fffd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33056a9e-5baa-11e9-89f7-0f80cbf7fffd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33056a9e-5baa-11e9-89f7-0f80cbf7fffd" class="save-list-33056a9e-5baa-11e9-89f7-0f80cbf7fffd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33056a9e-5baa-11e9-89f7-0f80cbf7fffd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-33056a9e-5baa-11e9-89f7-0f80cbf7fffd img { max-height: 398px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="asset article-default"  data-url="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=531%2C398">
            <meta itemprop="width" content="531">
            <meta itemprop="height" content="398">
        </div>
        <meta itemprop="name" content="theparisnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://theparisnews.com/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="asset-paging">
                <div id="paging-prev-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="paging-link prev offset"></div>
                <div id="paging-next-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            FM 137 at North Branch Creek Will Get New Bridge
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to The Paris News</span></li>
        
        
            <li><time datetime="2019-07-23T15:12:00-05:00" class="tnt-date asset-date text-muted">
            Jul 23, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-07-23T19:21:35-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-23T15:12:00-05:00">
    <meta itemprop="datePublished" content="2019-07-23T15:12:00-05:00">
    <meta itemprop="dateModified" content="2019-07-23T14:21:35-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&body=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="531">
            <meta itemprop="height" content="398">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/3/30/33056a9e-5baa-11e9-89f7-0f80cbf7fffd/5cae13f2045de.image.png?resize=531%2C398 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="531"
                    height="398"
                    alt="txdot logo"
                    class="img-responsive full tnt-restrict-img-33056a9e-5baa-11e9-89f7-0f80cbf7fffd" />
            </div><style>
                .tnt-restrict-img-33056a9e-5baa-11e9-89f7-0f80cbf7fffd {
                    max-width: 531px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&body=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="save-list-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Texas Department of Transportation officials today announced that construction to replace the bridge on FM 137 at North Branch Creek will begin July 29.</p><p>The contractor, Highway 19 Construction LLC, was granted 62 working days, weather permitting, to complete this project valued at more than $1 million. The roadway at this location will be closed beginning July 29 and will remained closed until a new bridge is installed, officials said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Signed detours will direct traffic to alternate routes around this site.</p><p>Motorists who travel regularly in this area should remain alert and pay special attention to all signs, barricades and traffic controls, and reduce their speed as they approach and travel through work zones. They should also avoid distractions such as cell phones, eating drinking or car audio or navigation systems.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For more information, contact Tim McAlavy at <a href="mailto:tim.mcalavy@txdot.gov">tim.mcalavy@txdot.gov</a> or 903-737-9213.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20FM%20137%20at%20North%20Branch%20Creek%20Will%20Get%20New%20Bridge&body=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23b347f4-ad86-11e9-a9b0-b3ca3bce4c91}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" class="save-list-23b347f4-ad86-11e9-a9b0-b3ca3bce4c91-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="23b347f4-ad86-11e9-a9b0-b3ca3bce4c91" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_23b347f4-ad86-11e9-a9b0-b3ca3bce4c91.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1537017" class="tncms-block paris-eedition-block"><section id="block-1537017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537017 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-76a7aa7c-ac7b-55e0-9d11-fe319528f9b0" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-76a7aa7c-ac7b-55e0-9d11-fe319528f9b0 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_76a7aa7c-ac7b-55e0-9d11-fe319528f9b0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The  Paris News"
                        class="img-responsive lazyload full"
                        width="300"
                        height="614"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/c/c1/cc1737b2-9e9d-5841-a8d5-af6619ee68cb/5d37259814eee.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/c/c1/cc1737b2-9e9d-5841-a8d5-af6619ee68cb/5d37259814eee.preview-300.jpg?resize=300%2C614 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_76a7aa7c-ac7b-55e0-9d11-fe319528f9b0.html" class="tnt-asset-link">
        

        
            The  Paris News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1536932" class="tncms-block visible-lg visible-md"><section id="block-1536932" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536932 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/communities/lamar_county/paris/article_ff80eb5e-ad60-11e9-a672-33bc86e041c1.html" class="tnt-asset-link">
        

        
            Back to School: Paris Junior College grad Porter spends golden years working with gold, silver</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_8b87af00-ad81-11e9-8758-233ce58f6cf7.html" class="tnt-asset-link">
        

        
            Eight residents from Lamar, Red River counties indicted by federal grand jury in Sherman, U.S. Attorney Joe Brown says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/communities/lamar_county/paris/article_6630f1ca-ad5f-11e9-92b7-b3cda8575ca1.html" class="tnt-asset-link">
        

        
            Jermaine Davis murder trial starts: Man accused of killing KeTemya Hurndon in apartment complex</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/communities/delta_county/article_e4246c88-ad5f-11e9-8d3e-0f0a3ae23585.html" class="tnt-asset-link">
        

        
            Co-op employee injured by dogs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/communities/hugo_oklahoma/article_3a5d3436-ad60-11e9-ad78-7b23bff48f38.html" class="tnt-asset-link">
        

        
            Heavy caseload delays Oklahoma officer-involved shooting case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/communities/lamar_county/paris/article_94fd089e-ad60-11e9-bfb5-b3c400772af7.html" class="tnt-asset-link">
        

        
            Paris council extends Bonham St. zoning request</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_b42c2e34-ad4c-11e9-a390-2bfa361a1da0.html" class="tnt-asset-link">
        

        
            POLICE BRIEFS: Man arrested for assaulting an officer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_472aa63c-ad4a-11e9-8dcb-5785d3ddb2e2.html" class="tnt-asset-link">
        

        
            North Lamar sets important school dates</a></span>
        </li></ul></div></section></div><div id="tncms-block-1536971" class="tncms-block"><section id="block-1536971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536971 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1536971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1536971" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1536971" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1536971" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1536971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_37794c0e-a96f-11e9-8a18-6fd54cdf9aa8.html">Paris man, Jermaine Davis, to face murder charge before Lamar County jury</a></li><li><a href="/free/article_3b54bf9e-ac98-11e9-a86f-57f3b0485807.html">Bonham Street squabble may end Paris hair salon</a></li><li><a href="/free/article_84cb3b14-a8a9-11e9-8cae-db99d4f8d6b5.html">Michael Everett Johnson</a></li><li><a href="/free/article_65c6acb2-aa2a-11e9-b106-abd05dd4e1a4.html">POLICE BRIEFS: Woman arrested for theft, evading arrest</a></li><li><a href="/free/article_d46b8f3e-a958-11e9-b41a-a71e427e2784.html">POLICE BRIEFS: Paris man apprehended on child sex assault charges</a></li><li><a href="/free/article_32b85f40-a8aa-11e9-8a4c-2fb543ea877e.html">Waylan Kyle Wolfe</a></li><li><a href="/free/article_15eaaab0-aa41-11e9-8ba2-3bada6841d65.html">Rhetta Sampson-Miller</a></li><li><a href="/article_072def42-a8ab-11e9-91ca-1fbf8bb54eab.html">Lamar County agrees to end Campbell’s tax abatement for juice line</a></li><li><a href="/free/article_63f5742e-a7df-11e9-a90f-df3b130db77e.html">Death Notices</a></li><li><a href="/news/communities/fannin_county/honey_grove/article_99d27c5a-a8ab-11e9-bf1d-bb9307f5d2ed.html">Honey Grove ISD  may restrict student cellphone use</a></li></ul></div>
        
        
            <div id="images-1536971" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_bb3318b6-a8a4-11e9-9b3b-2f1b54f11c04.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="State-bound Lamar County Patriots 14U baseball team to compete in Longview | RRV baseball"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/b/b3/bb3318b6-a8a4-11e9-9b3b-2f1b54f11c04/5d2f3a28af12c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_e75d0c1c-a8a4-11e9-8441-2f0eb14a834e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Visiting golfer honored by grandfather and local legend, Duane Allen | RRV golf"
                        class="img-responsive lazyload full"
                        width="829"
                        height="829"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/75/e75d0c1c-a8a4-11e9-8441-2f0eb14a834e/5d2f3a9962c99.image.jpg?crop=829%2C829%2C388%2C217&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_f619de16-ac9a-11e9-a681-274809eb2324.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dixie 9U baseball take home world series win"
                        class="img-responsive lazyload full"
                        width="583"
                        height="583"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/61/f619de16-ac9a-11e9-a681-274809eb2324/5d35e03f6818a.image.jpg?crop=583%2C583%2C295%2C334&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_a5adc3fa-a96d-11e9-b353-7370cbecdb0e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 City of Paris Aquatic Swimmers advancing to state games"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/5a/a5adc3fa-a96d-11e9-b353-7370cbecdb0e/5d308bc885e9d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_fe1a6762-aa37-11e9-8499-539e1a850934.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 City of Paris Aquatic Swimmers advancing to state games | youth swimming"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/e1/fe1a6762-aa37-11e9-8499-539e1a850934/5d31deb18b061.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_271b52ee-9ad8-11e9-9325-9b1e7b914535.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Proposed Marvin Nichols site"
                        class="img-responsive lazyload full"
                        width="838"
                        height="838"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/2/71/271b52ee-9ad8-11e9-9325-9b1e7b914535/5d1813648e46a.image.jpg?crop=838%2C838%2C206%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/image_de4b0878-5a9f-5a02-92ad-4049e2f0ffa2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Flowers for Rennell"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/d/e4/de4b0878-5a9f-5a02-92ad-4049e2f0ffa2/5d2f35d2aa391.image.jpg?crop=1200%2C1200%2C0%2C200&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_8ee6d37d-8aa4-5fd3-a397-b6e98de415cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lamar County 14U All Stars Pic"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/8/ee/8ee6d37d-8aa4-5fd3-a397-b6e98de415cd/5d2f35d2e25d0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_7572dce8-9ad6-11e9-8220-870ad63a83a3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ribbon Cutting | Chapman's Florist"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/7/57/7572dce8-9ad6-11e9-8220-870ad63a83a3/5d1810a4ef46e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/image_8342ee9e-a503-11e9-ad0d-63f9f5f60b84.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Turner Industries employees donate to Downtown Food Pantry"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/8/34/8342ee9e-a503-11e9-ad0d-63f9f5f60b84/5d29235ac7bf5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1536971" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/video_52f269a0-9ea4-11e9-9ce5-ef6e26f42df1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Celebrate America parade"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/5/2f/52f269a0-9ea4-11e9-9ce5-ef6e26f42df1/5d1e8b1e79f70.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/video_823be7c0-9a7d-11e9-9017-f31026a73ed7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Paris Life July 2019"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/8/23/823be7c0-9a7d-11e9-9017-f31026a73ed7/5d177efc5c2b1.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1536971" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_68969042-a589-11e9-8726-33c95b153516.html">EDITORIAL: Cooler heads will prevail in water talks</a> (2)</li><li><a href="/free/article_004bc768-9ff9-11e9-a8ba-bb1fb0d47116.html">EDITORIAL: Criticism of Paris' downtown plan is too late now</a> (1)</li><li><a href="/lifestyles/article_3b808ab6-ab26-11e9-af35-0feb8e23fcdd.html">Rotary Club offers opportunities to serve Paris, the world</a> (1)</li><li><a href="/free/article_443ec6c8-9ff9-11e9-ade1-7f9e1074bac2.html">COMMENTARY: You thought you owned that digital content you purchased, didn’t you?</a> (1)</li><li><a href="/free/article_5ab4d30a-a40b-11e9-ae41-a7002d68e63b.html">Paris Municipal Band welcomes Karl Louis in final 2019 concert</a> (1)</li><li><a href="/opinion/article_73e85534-a70f-11e9-a4ea-7fe60a5c5669.html">GUEST COMMENARY: No such thing as a free lunch</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1537010" class="tncms-block"><section id="block-1537010" class="block emphasis-h3   " ><div id="html-asset-1537010">
            <div class="html-content"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.theparisnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
        </div></section></div><div id="tncms-block-1536922" class="tncms-block"></div><div id="tncms-block-1537034" class="tncms-block"><section id="block-1537034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537034 ">
        <div class="block-title-inner">
            <h4>
                
                Click here to sign up!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Obituaries</h4>
                            
                                <p>Receive the most recent obituaries every afternoon. <strong>Sign up here!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://theparisnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536954" class="tncms-block"><section id="block-1536954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/free/poll_f2cb3f1c-ab40-11e9-a2e1-03c3123b1345.html" class="tnt-asset-link">
        

        
            Should schools require students to turn off cellphones?</a></h4>
            <div id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>Honey Grove ISD's Board of Trustees is considering a new policy that would require students to turn their cellphones off during class and meal times. Honey Grove High School Principal Tammy Mariani favors the measure, saying as hard as teachers try to monitor what students are doing, students continue to text and post to social media when they know they shouldn't. Should schools require students to turn off their cellphones?</p>
                <div id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-your-vote"></span>
                </div>
                <div id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-results" class="tnt-poll-results hide"></div>
                <div id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-container">
                    <form id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-form" class="tnt-poll-form" role="form" method="post" action="/free/poll_f2cb3f1c-ab40-11e9-a2e1-03c3123b1345.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, cellphones should be off at school." value="C887750B-0D20-0001-51861792C80E1725"> Yes, cellphones should be off at school.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but only during class time. Allow cellphone use at meal time." value="C8877510-88A0-0001-3FC02F9D1EFA1450"> Yes, but only during class time. Allow cellphone use at meal time.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No." value="C8877514-B3E0-0001-EA481CD814BC6810"> No.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't really care." value="C8877517-E530-0001-8C3414B01CA68F40"> I don't really care.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-back-vote" class="padding-top hide">
                <button id="poll-f2cb3f1c-ab40-11e9-a2e1-03c3123b1345-1536954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1536955" class="tncms-block"><section id="block-1536955" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536955 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/theparisnews.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1536913" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536914" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537011" class="tncms-block"><section id="block-1537011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1536962" class="tncms-block"><section id="block-1536962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536962 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-listing"  href="/site/staff_listing.html" >
                    <span class="nav-label">Staff Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/users/admin/service/purchase/?service_id=310" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1537013" class="tncms-block"><section id="block-1537013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theparisnews.com</strong><br>
    5050 SE Loop 286<br>
    Paris, TX 75460
    <br>
    
        <strong>Phone:</strong> 903-785-8744<br>
        <strong>Email:</strong> <a href="mailto:support@theparisnews.com">support@theparisnews.com</a><br>
    
</address></section></div><div id="tncms-block-1537021" class="tncms-block padding-bottom"><div class="follow-links-1537021 default">
    
    <section id="block-1537021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1536966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1536966"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Paris News</a>, 5050 SE Loop 286 Paris, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1537023 = $('#user-controls-1537023 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1537023.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1537023.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1537022 = $('#user-controls-1537022 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1537022.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1537022.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>