  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://theparisnews.com/content/tncms/live/" />
<meta name="keywords" content="news, front_page" />
<meta name="news_keywords" content="news, front_page" />
<meta name="description" content="&ldquo;I have no idea how they pulled it off,&rdquo; Naomi Elliott 90, of Paris, said of the drive-by celebration her daughter planned for her birthday." />
<meta name="author" content="Mary Madewell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Personal Parades: Walmart trip, procession make  for memorable 90th birthday" />
<meta property="og:description" content="&ldquo;I have no idea how they pulled it off,&rdquo; Naomi Elliott 90, of Paris, said of the drive-by celebration her daughter planned for her birthday." />
<meta property="og:site_name" content="theparisnews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148416795194747" />
<meta property="article:publisher" content="https://facebook.com/theparisnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheParisNews" />
<meta name="twitter:image:alt" content="Eisele parade" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Mary Madewell","id":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":297},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.add('med', 'flag: centerpiece');
	_cc14694.add('med', 'flag: featured');
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "309,310,7051,320,7052", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/impressions.js?_dc=1587333930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/traffic.js?_dc=1587274528"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/settings.js?_dc=1586540063"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/page-curl/1.js?_dc=1527796896"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1585324384"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586872264"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1537034"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1586872264"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954","asset_id":"147256e4-7e47-11ea-aa56-3b7b0352b5ec","title":"Would you be willing to let cellphone app track your health to reopen the economy?","url":"\/free\/poll_147256e4-7e47-11ea-aa56-3b7b0352b5ec.html","results":"http:\/\/theparisnews.com\/free\/poll_147256e4-7e47-11ea-aa56-3b7b0352b5ec.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1586872264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Personal Parades: Walmart trip, procession make  for memorable 90th birthday | News | theparisnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #23408f; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* Page Curl enabled -> exposes 40px of background color*/ /*#site-container{ margin-top:-40px;}*/ /**/ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#23408f; border-color:#23408f;} .btn-primary:hover, .btn-primary:focus {background-color:#870406; border-color:#870406;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#9E0507; border-color:#9E0507;} .btn-danger:hover, .btn-danger:focus {background-color:#870406; border-color:#870406;} .label-primary {background-color:#23408f; border-color:#23408f;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#9E0507; border-color:#9E0507;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#870406;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background-color:#000;} /* HEADER STYLES */ #masthead-col-one {width:50%;} #masthead-col-two, #masthead-col-three {width:25%;} #masthead-col-two > *, #masthead-col-three > * {position:relative; top:50px;} #main-navigation .nav>li>a {font-family:'Oswald', sans-serif; text-transform:uppercase;} #blox-ad-position-page-curl1 {margin-bottom:0!important;} /* BODY STYLES */ .block-title {border-bottom:3px solid #23408f;} .block-title-inner, .block-title-inner a {font-family:'Oswald', sans-serif; text-transform:uppercase;} .block-title-inner h4 a {color:rgba(0,0,0,.5)!important;} .mosaic-grid .meta * {text-shadow:0 0 10px #000;} .card-top-story-list .headline-list > .card {border-bottom:1px solid #23408f!important;} .nav-tabs>li>a:hover {border-bottom:1px solid #23408f;} .nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus {border:1px solid #23408f; border-bottom-color:#fff;} .most-popular .tab-content {border:1px solid #23408f;} .headline-list.border li {padding: 5px 0; border-bottom-width: 1px; border-bottom-color: #23408f;} @media (max-width:1300px) { #tncms-region-topbar-col-two {margin-right:45px;} } @media (max-width:991px) { #main-navigation {height:70px;} .m img {max-height:50px;} } @media (max-width:340px) { #main-navigation {height:50px;} .m img {max-height:30px;} } /*Fix for e-Edition Promo 5/14/18 */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; width: 100%; max-height:100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; max-height:100%; width: 100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } /* End e-Edition Promo fix -vdj */ .asset .asset-tags { display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://theparisnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/94d320c6-0dc3-11e8-b0a3-9f425ab6eeaf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Personal Parades: Walmart trip, procession make  for memorable 90th birthday | News | theparisnews.com" href="http://theparisnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theparisnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Mary+Madewell&tncms.asset.id=7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=297&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1733861-6&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "theparisnews.com",
  secureDomain: "theparisnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[309] = {
    'name':'Currently a Print Subscriber',
    'id':'309',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="309" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Currently a Print Subscriber</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="309" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=309&referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7051] = {
    'name':'Online Only Edition of The Paris News',
    'id':'7051',
    'prices':['199','1400','4200','8400','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7051" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Only Edition of The Paris News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Choose this option to purchase access to the online edition of The Paris News.&nbsp;<span>Get Immediate 24/7 Access to the award-winning<span class="Apple-converted-space">&nbsp;</span></span><a href="http://theparisnews.com/">theparisnews.com</a><span>, email newsletters and interactive features, plus read Paris Life magazine online.&nbsp; &nbsp;</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7051" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=7051&referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7051">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7051" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass (24 hours)</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly</td>
                                    <td class="service-rate-cell-price">
                                        $14.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $84.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $168.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7052] = {
    'name':'Online and Print Editions of The Paris News*',
    'id':'7052',
    'prices':['1400','4200','8400','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7052" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online and Print Editions of The Paris News*</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The best bang for your buck!&nbsp;<span>This option enables you to purchase online 24/7 access and receive the Sunday, Tuesday &amp; Thursday print edition at no additional cost</span> * Print edition only available in our carrier delivery area. Allow up to 72 hours for delivery of your print edition to begin. Print edition not available for Day Pass option.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $14.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7052" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=7052&referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7052">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7052" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly</td>
                                    <td class="service-rate-cell-price">
                                        $14.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $84.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $168.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://theparisnews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[309] = {
    'name':'Currently a Print Subscriber',
    'id':'309',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[310] = {
    'name':'Online and Print Editions of The Paris News* 2019',
    'id':'310',
    'prices':['1400','4200','18300','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7051] = {
    'name':'Online Only Edition of The Paris News',
    'id':'7051',
    'prices':['199','1400','4200','8400','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[320] = {
    'name':'Online Only Edition of The Paris News 2019',
    'id':'320',
    'prices':['199','1400','4200','8400'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7052] = {
    'name':'Online and Print Editions of The Paris News*',
    'id':'7052',
    'prices':['1400','4200','8400','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(309);
                
                bloxServiceIDs.push(310);
                
                bloxServiceIDs.push(7051);
                
                bloxServiceIDs.push(320);
                
                bloxServiceIDs.push(7052);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://theparisnews.com/users/admin/contribute/article/?assetid=7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://theparisnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1537023" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1537023" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537023"><input type="hidden" name="referer_url" value="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/staff_listing.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-email-extra">Email Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/covid/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/region/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-e-mail-extra">E-mail Extra</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/be_heard/"  class="nav-link tnt-section-be-heard">Be Heard</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-how-to-submit-letters">How to Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-twitter">Sports on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/customer_service.html"  class="nav-link tnt-section-service-home">Service Home</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a href="/users/admin/service/purchase/?service_id=310"  class="nav-link tnt-section-online-edition">Online Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="mailto:circulation@theparisnews.com?subject=Back Issues"  class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/paris_life/"  class="nav-link tnt-section-paris-life">Paris Life</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1537019" class="tncms-block hidden-md hidden-lg"><section id="block-1537019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537019" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1537019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537019').submit();
        return false;
    });

    $('#site-search-1537019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-today"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Today  |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-showcase"  href="/real_estate_showcase/" >
                    <span class="nav-label">Real Estate Showcase  |</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-display"  href="/newspaper_ads/" >
                    <span class="nav-label">Advertising Display</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1537022" class="tncms-block"><div id="user-controls-1537022" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537022"><input type="hidden" name="referer_url" value="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537020" class="tncms-block"><div class="follow-links-1537020 pull-right">
    
    <section id="block-1537020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1536970" class="tncms-block a"><section id="block-1536970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Paris News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1537024" class="tncms-block"><div id="weather-1537024" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75460" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75460"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1537024 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paris, TX
                                
                                 <small>(75460)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A stray shower or thunderstorm is possible early. A few clouds. Low 53F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. A few clouds. Low 53F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 19, 2020 @ 5:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75460"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1537018" class="tncms-block"><section id="block-1537018" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537018" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537018" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1537018-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537018-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537018-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537018').submit();
        return false;
    });

    $('#site-search-1537018').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537018 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537018 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537018-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537015" class="tncms-block m"><section id="block-1537015" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Paris News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff_listing.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-extra"  href="/newsletters" >
                    <span class="nav-label">Email Extra</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/news/covid/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-delta-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/delta_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Delta County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cooper"  href="/news/communities/delta_county/cooper/" >
                    <span class="nav-label">Cooper</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-fannin-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/fannin_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Fannin County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-honey-grove"  href="/news/communities/fannin_county/honey_grove/" >
                    <span class="nav-label">Honey Grove</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lamar-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/lamar_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lamar County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blossom"  href="/news/communities/lamar_county/blossom/" >
                    <span class="nav-label">Blossom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deport"  href="/news/communities/lamar_county/deport/" >
                    <span class="nav-label">Deport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris"  href="/news/communities/lamar_county/paris/" >
                    <span class="nav-label">Paris</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pattonville"  href="/news/communities/lamar_county/pattonville/" >
                    <span class="nav-label">Pattonville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-powderly"  href="/news/communities/lamar_county/powderly/" >
                    <span class="nav-label">Powderly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reno"  href="/news/communities/lamar_county/reno/" >
                    <span class="nav-label">Reno</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton"  href="/news/communities/lamar_county/roxton/" >
                    <span class="nav-label">Roxton</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-hugo-okla"  href="/news/communities/hugo/" >
                    <span class="nav-label">Hugo, Okla.</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-red-river-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/red_river_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Red River County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bogata"  href="/news/communities/red_river_county/bogata/" >
                    <span class="nav-label">Bogata</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville"  href="/news/communities/red_river_county/clarksville/" >
                    <span class="nav-label">Clarksville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit"  href="/news/communities/red_river_county/detroit/" >
                    <span class="nav-label">Detroit</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chisum-isd"  href="/news/education/chisum_isd/" >
                    <span class="nav-label">Chisum ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville-isd"  href="/news/education/clarksville_isd/" >
                    <span class="nav-label">Clarksville ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cooper-isd"  href="/news/education/cooper_isd/" >
                    <span class="nav-label">Cooper ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit-isd"  href="/news/education/detroit_isd/" >
                    <span class="nav-label">Detroit ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honey-grove-isd"  href="/news/education/honey_grove_isd/" >
                    <span class="nav-label">Honey Grove ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-lamar-isd"  href="/news/education/north_lamar_isd/" >
                    <span class="nav-label">North Lamar ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-isd"  href="/news/education/paris_isd/" >
                    <span class="nav-label">Paris ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-junior-college"  href="/news/education/paris_junior_college/" >
                    <span class="nav-label">Paris Junior College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairiland-isd"  href="/news/education/prairiland_isd/" >
                    <span class="nav-label">Prairiland ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rivercrest-isd"  href="/news/education/rivercrest_isd/" >
                    <span class="nav-label">Rivercrest ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton-isd"  href="/news/education/roxton_isd/" >
                    <span class="nav-label">Roxton ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinity-christian-academy"  href="/news/education/trinity_christian_academy/" >
                    <span class="nav-label">Trinity Christian Academy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-region"  href="/news/region/" >
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/public_records/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ems"  href="/news/public_records/ems/" >
                    <span class="nav-label">EMS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law-enforcement"  href="/news/public_records/law_enforcement/" >
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fire-dept"  href="/news/public_records/fire_dept/" >
                    <span class="nav-label">Fire Dept</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-mail-extra"  href="/newsletters" >
                    <span class="nav-label">E-mail Extra</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/special_sections/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-valley-visions"  href="/news/special_sections/valley_visions/" >
                    <span class="nav-label">Valley Visions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-farm-and-ranch"  href="/news/special_sections/farm_and_ranch/" >
                    <span class="nav-label">Farm and Ranch</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guest_columns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-be-heard"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/be_heard/" >
                    <span class="nav-label">Be Heard</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-how-to-submit-letters"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">How to Submit Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-paris-high-school"  href="/sports/paris_hs/" >
                    <span class="nav-label">Paris High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-lamar-high-school"  href="/sports/north_lamar_hs/" >
                    <span class="nav-label">North Lamar High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prairiland-high-school"  href="/sports/prairiland_hs/" >
                    <span class="nav-label">Prairiland High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chisum-high-school"  href="/sports/chisum_hs/" >
                    <span class="nav-label">Chisum High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-roxton-high-school"  href="/sports/roxton_hs/" >
                    <span class="nav-label">Roxton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cooper-high-school"  href="/sports/cooper_hs/" >
                    <span class="nav-label">Cooper High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clarksville-high-school"  href="/sports/clarksville_hs/" >
                    <span class="nav-label">Clarksville High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honey-grove-high-school"  href="/sports/honey_grove_hs/" >
                    <span class="nav-label">Honey Grove High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-detroit-high-school"  href="/sports/detroit_hs/" >
                    <span class="nav-label">Detroit High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rivercrest-high-school"  href="/sports/rivercrest_hs/" >
                    <span class="nav-label">Rivercrest High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hugo-high-school"  href="/sports/hugo_hs/" >
                    <span class="nav-label">Hugo High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-junior-college"  href="/sports/paris_jr_college/" >
                    <span class="nav-label">Paris Junior College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports-on-twitter"  href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sports on Twitter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-service-home"  href="/site/customer_service.html" >
                    <span class="nav-label">Service Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation"  href="/site/circulation.html" >
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-edition"  href="/users/admin/service/purchase/?service_id=310" >
                    <span class="nav-label">Online Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-back-issues"  href="mailto:circulation@theparisnews.com?subject=Back Issues" >
                    <span class="nav-label">Back Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="/site/nie.html" >
                    <span class="nav-label">NIE</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paris-life"  href="/special/paris_life/" >
                    <span class="nav-label">Paris Life</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1536911" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" class="modal fullscreen in modal-image image-default modal-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Eisele parade"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" data-target=".caption-inner-modal-image-ad1d7aba-81c9-11ea-a366-2b076cc69ae1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ad1d7aba-81c9-11ea-a366-2b076cc69ae1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://parisnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftheparisnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fd1%2Fad1d7aba-81c9-11ea-a366-2b076cc69ae1%2F5e9b8907092d9.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftheparisnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fd1%2Fad1d7aba-81c9-11ea-a366-2b076cc69ae1%2F5e9b8907092d9.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b89070e4d8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p class="p1">Vickie Eisele and her daughter, Raegan, join her mother and stepfather, Naomi and Leon Elliott, on her mother’s front yard in Paris’s Morningside Subdivision for a Thursday birthday parade to celebrate Naomi’s 90th birthday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-4fa1fd52-0ea2-11e9-b8f9-4fd6ef740ca3-asset-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" class="tnt-byline asset-byline"  ><a href="https://theparisnews.com/users/profile/Klark%20Byrd">By Klark Byrd</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Fimage_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Eisele%20parade&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Fimage_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://theparisnews.com/image_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/ad1d7aba-81c9-11ea-a366-2b076cc69ae1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Eisele%20parade&body=http%3A%2F%2Ftheparisnews.com%2Fimage_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ad1d7aba-81c9-11ea-a366-2b076cc69ae1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad1d7aba-81c9-11ea-a366-2b076cc69ae1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad1d7aba-81c9-11ea-a366-2b076cc69ae1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad1d7aba-81c9-11ea-a366-2b076cc69ae1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad1d7aba-81c9-11ea-a366-2b076cc69ae1" class="save-list-ad1d7aba-81c9-11ea-a366-2b076cc69ae1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad1d7aba-81c9-11ea-a366-2b076cc69ae1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ad1d7aba-81c9-11ea-a366-2b076cc69ae1 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="asset article-default"  data-url="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theparisnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/theparisnews.com\/tncms\/search\/mlt\/?origin=7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="asset-paging">
                <div id="paging-prev-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="paging-link prev offset"></div>
                <div id="paging-next-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Personal Parades: Walmart trip, procession make  for memorable 90th birthday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9a7437a0-d558-11df-964b-001cc4c002e0-asset-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://theparisnews.com/users/profile/Mary%20Madewell">By Mary Madewell</a></span>
                
                    <div id="author-popup-9a7437a0-d558-11df-964b-001cc4c002e0-asset-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9a7437a0-d558-11df-964b-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theparisnews.com/users/profile/Mary%20Madewell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Madewell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/avatars/9/a7/437/9a7437a0-d558-11df-964b-001cc4c002e0.742bbe50cd5ccce6de7d20247c667163.png?_dc=1570906738"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theparisnews.com/users/profile/Mary%20Madewell" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Madewell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mary.madewell@theparisnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9a7437a0-d558-11df-964b-001cc4c002e0-asset-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc').popover({
                            content: $('#author-popup-9a7437a0-d558-11df-964b-001cc4c002e0-asset-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-19T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-19T06:00:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-19T06:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-19T06:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-19T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&body=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b8907092d9.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Eisele parade"
                    class="img-responsive full tnt-restrict-img-ad1d7aba-81c9-11ea-a366-2b076cc69ae1 default" />
            </div><style>
                .tnt-restrict-img-ad1d7aba-81c9-11ea-a366-2b076cc69ae1 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://parisnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftheparisnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fd1%2Fad1d7aba-81c9-11ea-a366-2b076cc69ae1%2F5e9b8907092d9.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Ftheparisnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fd1%2Fad1d7aba-81c9-11ea-a366-2b076cc69ae1%2F5e9b8907092d9.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/d1/ad1d7aba-81c9-11ea-a366-2b076cc69ae1/5e9b89070e4d8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p class="p1">Vickie Eisele and her daughter, Raegan, join her mother and stepfather, Naomi and Leon Elliott, on her mother’s front yard in Paris’s Morningside Subdivision for a Thursday birthday parade to celebrate Naomi’s 90th birthday.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-4fa1fd52-0ea2-11e9-b8f9-4fd6ef740ca3-asset-ad1d7aba-81c9-11ea-a366-2b076cc69ae1" class="tnt-byline asset-byline"  ><a href="https://theparisnews.com/users/profile/Klark%20Byrd">By Klark Byrd</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&body=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="save-list-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The coronavirus didn’t stop 90-year-old Naomi Elliott from going to Walmart, and it didn’t stop a surprise birthday celebration in her honor last week.</p></div><div class="subscriber-preview"><p>Determined to celebrate her mother’s birthday, Vicki Eisele pulled off the surprise with the help of her daughter, Raegan, and several friends.</p></div><div class="subscriber-only"><p>A parade of more than 50 vehicles passed by the house on Misty Lane in Morningside, and Sheriff Scott Cass stopped the parade long enough to sing “Happy Birthday.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Because of the coronavirus and social distancing, people are turning to innovative ways to celebrate special occasions.</p></div><div class="subscriber-only"><p>“If I’ve ever been surprised in my life, today was the day,” Naomi said afterward. “I am grateful, but I am grateful most of all for all the friendships we have.”</p></div><div class="subscriber-only"><p>Daughter Vicki explained she and Raegan came over earlier in the day to bring more than 50 birthday cards, many homemade by friends. When it came time for the parade, the two lured her mother outside to see birthday signs Raegan made earlier.</p></div><div class="subscriber-only"><p>“I have no idea how they pulled it off,” Naomi said. “I have had some precious things happen to me, but I just never thought about a birthday celebration with everything that is going on.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Earlier in the day, Leon Elliott, who was also surprised by the afternoon’s event, decorated the fireplace for his wife’s birthday. In addition to a banner from his 90th birthday celebration in December, he placed a 90th birthday sign in a roll of toilet paper as a memento of the coronavirus pandemic.</p></div><div class="subscriber-only"><p>“At least we have toilet paper,” Naomi said. “Now if we could just find some paper towels.”</p></div><div class="subscriber-only"><p>Although Vicki has been buying their groceries of late, at Naomi’s insistence, the couple ventured to Walmart recently to get special shampoo for her white hair.</p></div><div class="subscriber-only"><p>“Lord, we went to Walmart, and we will never, never live it down,” Naomi said. “I needed some shampoo because I can’t go to the beauty shop because of this virus.”</p></div><div class="subscriber-only"><p>Leon, who does most of the driving in his pickup, said he protested. However, he said, Naomi threatened to come back to the store in her car if he didn’t take her.</p></div><div class="subscriber-only"><p>“I’ll never go to Walmart again,” Naomi said with a slight eye roll.</p></div><div class="subscriber-only"><p>Married 29 years, Leon and Naomi each were married to now deceased spouses for 34 years before the couple married in 1991. Together, they have seven children, 19 grandchildren, 21 great-grandchildren and one great-great-grandchild.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Mary Madewell is a staff writer for The Paris News. She can be reached at 903-785-6976 or at <a href="mailto:mary.madewell@theparisnews.com">mary.madewell@theparisnews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&via=TheParisNews&url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://theparisnews.com/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Personal%20Parades%3A%20Walmart%20trip%2C%20procession%20make%20%20for%20memorable%2090th%20birthday&body=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" class="save-list-7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-94a45004-81c8-11ea-a26a-7b1e56ef85f9" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94a45004-81c8-11ea-a26a-7b1e56ef85f9 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_94a45004-81c8-11ea-a26a-7b1e56ef85f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Personal Parades: Sheltons pack sweet birthday surprise for granddaughter"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/article_94a45004-81c8-11ea-a26a-7b1e56ef85f9.html" class="tnt-asset-link">
        

        
            Personal Parades: Sheltons pack sweet birthday surprise for granddaughter</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p><span><span>The festivities for Callie Hays’ ninth birthday on April 13 didn’t go off as planned. Because of Texas’s virtual stay-at-home order in response to Covid-19, Callie’s party had been canceled. </span></span>But her parents, Sam and Julie Hays, weren’t about to let their little girl’s birthday go by without some sort of celebration. So, they set to work organizing an event Callie will likely never forget: a drive-by parade of family, friends, coaches, teachers, community members and classmates.</p><p><span> </span></p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9a7437a0-d558-11df-964b-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theparisnews.com/users/profile/Mary%20Madewell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mary Madewell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/avatars/9/a7/437/9a7437a0-d558-11df-964b-001cc4c002e0.742bbe50cd5ccce6de7d20247c667163.png?_dc=1570906738"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theparisnews.com/users/profile/Mary%20Madewell" rel="author" class="tnt-user-profile-link tnt-user-name">Mary Madewell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mary.madewell@theparisnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9a7437a0-d558-11df-964b-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9a7437a0-d558-11df-964b-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Mary Madewell" data-description="Whenever Mary Madewell posts new content, you'll get an email delivered to your inbox with a link." data-name="Mary Madewell notification" data-author-id="9a7437a0-d558-11df-964b-001cc4c002e0" data-user-url="https://theparisnews.com/users/">
        <i class="fas tnt-star"></i> Follow Mary Madewell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://theparisnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://theparisnews.com/users/signup/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718548" class="tncms-block"><section id="block-1718548" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718548 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718548" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718548" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=http%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1825227" class="tncms-block"><section id="block-1825227" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1825227 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9f6896ca-81bf-11ea-97d8-43491e109240.html" class="tnt-asset-link">
        

        
            All spring athletics officially canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_6f93e9c0-81cb-11ea-b0f9-e78c9096df36.html" class="tnt-asset-link">
        

        
            Superintendents saddened as  at-home education continues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_f21cff8e-80cd-11ea-9888-8f0cb1e775f4.html" class="tnt-asset-link">
        

        
            Abbott closes schools through remainder of school year; creates 'strike force' to carefully open Texas economy</a></span>
        </li></ul></div></section></div><div id="tncms-block-1537017" class="tncms-block paris-eedition-block"><section id="block-1537017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537017 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-17cd3e12-27d5-5047-80cc-92f9f9d33534" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-17cd3e12-27d5-5047-80cc-92f9f9d33534 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_17cd3e12-27d5-5047-80cc-92f9f9d33534.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Paris News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/5/0c/50cc61bf-ddc3-53dd-82a3-7f0275e1c824/5e9b872572c2d.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/5/0c/50cc61bf-ddc3-53dd-82a3-7f0275e1c824/5e9b872572c2d.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_17cd3e12-27d5-5047-80cc-92f9f9d33534.html" class="tnt-asset-link">
        

        
            The Paris News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1697373" class="tncms-block"><section id="block-1697373" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1697373 ">
        <div class="block-title-inner">
            <h4>
                
                Community Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1697373" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-19&d2=2020-04-19&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://theparisnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1536923" class="tncms-block"><section id="block-1536923" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1536923 ">
        <div class="block-title-inner">
            <h3>
                
                Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">21</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-21T16:30:00-05:00">
            Tue, Apr 21, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-23T16:30:00-05:00">
            Thu, Apr 23, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-28T16:30:00-05:00">
            Tue, Apr 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-30T16:30:00-05:00">
            Thu, Apr 30, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-05T16:30:00-05:00">
            Tue, May 5, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-07T16:30:00-05:00">
            Thu, May 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-a1ab5394-5426-11ea-9963-308d99b27d1b" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">12</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_a1ab5394-5426-11ea-9963-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Join the Team! – PGA Jr. League Golf</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-12T16:30:00-05:00">
            Tue, May 12, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                $275
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1536971" class="tncms-block"><section id="block-1536971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536971 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1536971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1536971" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1536971" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1536971" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1536971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_f3e7849e-7c43-11ea-b245-ffaddfad7916.html">Local essential businesses feeling virus pressures</a></li><li><a href="/free/article_f21cff8e-80cd-11ea-9888-8f0cb1e775f4.html">Abbott closes schools through remainder of school year; creates 'strike force' to carefully open Texas economy</a></li><li><a href="/free/article_df673616-7bf5-11ea-9a23-6bb1fb3c063a.html">Governor plans to announce how he'll reopen Texas businesses with restrictions</a></li><li><a href="/free/article_e4163414-7f51-11ea-8a1d-53d821d623ff.html">Red River County announces first confirmed Covid-19 case; county judge restricts nursing home admittances</a></li><li><a href="/free/article_04dcb6a6-7df8-11ea-a2b9-0be9a71ba703.html">Paris City Council extends disaster declaration until May 26</a></li><li><a href="/free/article_41539082-7fd3-11ea-b025-c794316ce855.html">Bracing for coronavirus but losing money every day, this East Texas hospital had to cut employees</a></li><li><a href="/news/article_70442348-7ff1-11ea-89c0-0bd8d58904a6.html">Suddenlink fails to respond to Paris officials; $1 monthly fee remains on cable bill</a></li><li><a href="/free/article_06675210-80eb-11ea-b811-57a3d884d48f.html">Fred Malcom Allen</a></li><li><a href="/free/article_2db1f156-7ff4-11ea-9866-775968b92a13.html">Former Lamar County fabric store owner sells masks for the community</a></li><li><a href="/free/article_54c9e162-7c49-11ea-b675-1f0b445caec2.html">Business owners in Lamar, Red River counties focusing on reaching customers, staying afloat</a></li></ul></div>
        
        
            <div id="images-1536971" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_73882c84-7e89-11ea-ac62-73a4f171b414.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paris High School student Isaac Hutchings to Compete for Tarleton State University"
                            class="img-responsive lazyload full default"
                            width="547"
                            height="548"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/7/38/73882c84-7e89-11ea-ac62-73a4f171b414/5e9614cc57469.image.jpg?crop=547%2C548%2C314%2C52&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7ee32ac0-7e48-11ea-9984-7710fe2a6ebd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak Wuhan Green Pass"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/7/ee/7ee32ac0-7e48-11ea-9984-7710fe2a6ebd/5e95a779f1645.image.jpg?crop=1080%2C1080%2C270%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_98bbf2a6-7fd3-11ea-a43a-f7e5535cb7fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Titus Medical BT TT 02.jpg"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/9/8b/98bbf2a6-7fd3-11ea-a43a-f7e5535cb7fa/5e983e5889866.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8864789a-7f62-11ea-bc8b-03ef1ebe65b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Face Shields in 3D Printer.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/8/86/8864789a-7f62-11ea-bc8b-03ef1ebe65b1/5e9780a804099.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_fc864e5a-7149-11ea-b81a-03e7c24a0b88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marvin Gorley"
                            class="img-responsive lazyload full default"
                            width="1226"
                            height="1226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/c8/fc864e5a-7149-11ea-b81a-03e7c24a0b88/5e7fda8527c1b.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0cad181e-7da6-11ea-892f-7fa44b9195d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="image006.jpg"
                            class="img-responsive lazyload full default"
                            width="477"
                            height="477"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/0/ca/0cad181e-7da6-11ea-892f-7fa44b9195d3/5e9496efdaa86.image.jpg?crop=477%2C477%2C0%2C1&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e3f1cc90-81c8-11ea-a0e5-afacf9547b47.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shelton parade"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/3f/e3f1cc90-81c8-11ea-a0e5-afacf9547b47/5e9b87ce40ea3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_2f9d2070-7e65-11ea-a415-b35747e8f1cf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Covid 19 Info.jpg"
                            class="img-responsive lazyload full default"
                            width="270"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/2/f9/2f9d2070-7e65-11ea-a415-b35747e8f1cf/5e95d79c5e493.image.jpg?crop=270%2C270%2C69%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate_showcase/image_108fdeda-5126-11e7-bb79-3f38d5b01c02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paris Real Estate"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/5e94873fd8a66.image.jpg?crop=600%2C600%2C0%2C60&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1536971" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video_5e977ed8-735d-11ea-a2de-2bad6bcd8afa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#3. Click, Clack Moo with Ms.Tracy &amp; JoJo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/5/e9/5e977ed8-735d-11ea-a2de-2bad6bcd8afa/5e8356154c4ba.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1536971" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_1feddfa4-7a03-11ea-8614-d303b25dfa06.html">Officials cautiously optimistic about virus response</a> (2)</li><li><a href="/free/article_04dcb6a6-7df8-11ea-a2b9-0be9a71ba703.html">Paris City Council extends disaster declaration until May 26</a> (1)</li><li><a href="/opinion/article_0c61f10c-7a7e-11ea-a395-57f8393a6eb7.html">THE PAPER RADIO: CARES Act — looting, gouging by any name is wrong</a> (1)</li><li><a href="/lifestyles/article_2af49a1a-702a-11ea-b34c-fbb8bd8e9ec8.html">GUEST COMMENTARY: When the 1918 flu hit, Paris reported deaths in terrible numbers</a> (1)</li><li><a href="/free/article_3438e688-745f-11ea-b0ce-b7d89a0a4488.html">Fannin County reverses course on shelter in place order</a> (1)</li><li><a href="/free/article_814573c2-74fc-11ea-826c-83362a764c90.html">Lamar County Homelessness Coalition delays planned summit; new date not yet set</a> (1)</li><li><a href="/free/article_a88800b2-6de5-11ea-bfdf-e3590f7c41f0.html">Lamar County commissioners extend emergency order</a> (1)</li><li><a href="/free/article_cffc423c-6eaa-11ea-b697-7fe9c276152f.html">Lamar County judge wants to avoid ‘Draconian restrictions’</a> (1)</li><li><a href="/free/poll_d54b92d8-7814-11ea-8b59-4b949bf1a9e7.html">Does the use of facial coverings ease your worry about spreading Covid-19?</a> (1)</li><li><a href="/free/article_dbaf8c12-75ec-11ea-9d60-a788efb25b34.html">Paris mayor recommends facial coverings; asks stores to limit number of shoppers</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1537010" class="tncms-block"><section id="block-1537010" class="block emphasis-h3   " ><div id="html-asset-1537010">
            <div class="html-content"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.theparisnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
        </div></section></div><div id="tncms-block-1537034" class="tncms-block"><section id="block-1537034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537034 ">
        <div class="block-title-inner">
            <h4>
                
                Click here to sign up!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://theparisnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536954" class="tncms-block"><section id="block-1536954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/free/poll_147256e4-7e47-11ea-aa56-3b7b0352b5ec.html" class="tnt-asset-link">
        

        
            Would you be willing to let cellphone app track your health to reopen the economy?</a></h4>
            <div id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>In China, where new reported virus cases have dwindled, life is ruled by a green symbol on a smartphone screen that says a user is symptom-free and can board a subway, check into a hotel or just enter Wuhan, the city of 11 million where the pandemic began in December. The European Union looked into creating a Covid-19 smartphone app that could function across the bloc. Google and Apple plan to add to phones software that would make it easier to use Bluetooth wireless technology to track down people who may have been infected by coronavirus carriers. Would you be wiling to let cellphone app track your health to reopen the economy?</p>
                <div id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-your-vote"></span>
                </div>
                <div id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-results" class="tnt-poll-results hide"></div>
                <div id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-container">
                    <form id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-form" class="tnt-poll-form" role="form" method="post" action="/free/poll_147256e4-7e47-11ea-aa56-3b7b0352b5ec.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8DDE4A4-6B30-0001-507C6B00E30113AD"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8DDE4A5-34E0-0001-AB57795011002610"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't really care." value="C8DDE4A5-9FE0-0001-D7A0116365AB11AD"> I don't really care.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-back-vote" class="padding-top hide">
                <button id="poll-147256e4-7e47-11ea-aa56-3b7b0352b5ec-1536954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1697377" class="tncms-block no_bg_card"><section id="block-1697377" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1697377 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-70f75d05-fbfe-56de-8443-30e9e78bea24" class="clearfix card summary has-image image-top inherit  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70f75d05-fbfe-56de-8443-30e9e78bea24 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_70f75d05-fbfe-56de-8443-30e9e78bea24.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life April 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/8/d8/8d8badae-fca9-563e-93e0-6bd25170d56b/5e80984368b0b.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life/" class="tnt-section-tag">Paris Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_70f75d05-fbfe-56de-8443-30e9e78bea24.html" class="tnt-asset-link">
        

        
            Paris Life April 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-29T07:44:00-05:00" class="tnt-date asset-date text-muted">Mar 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-293718d1-86d8-5346-8098-6669e7dc11db" class="clearfix card summary has-image image-top inherit  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-293718d1-86d8-5346-8098-6669e7dc11db media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_293718d1-86d8-5346-8098-6669e7dc11db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life March 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/51/251dbc8f-ac44-558d-b857-3270351a4d52/5e517437180b9.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life/" class="tnt-section-tag">Paris Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_293718d1-86d8-5346-8098-6669e7dc11db.html" class="tnt-asset-link">
        

        
            Paris Life March 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-23T06:00:00-06:00" class="tnt-date asset-date text-muted">Feb 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-788c68fb-c8fd-55b7-af2c-53c2cf4884e2" class="clearfix card summary has-image image-top inherit  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-788c68fb-c8fd-55b7-af2c-53c2cf4884e2 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_788c68fb-c8fd-55b7-af2c-53c2cf4884e2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life February 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="388"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/0/c1/0c1fd9ca-cba4-55e1-bc9f-4a74c4d1a092/5e343903db05d.preview-300.jpg?resize=300%2C388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life/" class="tnt-section-tag">Paris Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_788c68fb-c8fd-55b7-af2c-53c2cf4884e2.html" class="tnt-asset-link">
        

        
            Paris Life February 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-26T06:00:00-06:00" class="tnt-date asset-date text-muted">Jan 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-535df94d-d4f3-55d7-b6af-c09a977acd5e" class="clearfix card summary has-image image-top inherit  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-535df94d-d4f3-55d7-b6af-c09a977acd5e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_535df94d-d4f3-55d7-b6af-c09a977acd5e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life January 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/d/b5/db54c596-8715-5ccd-8a2e-36e499724b94/5e0a3d3e69d46.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life/" class="tnt-section-tag">Paris Life</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_535df94d-d4f3-55d7-b6af-c09a977acd5e.html" class="tnt-asset-link">
        

        
            Paris Life January 2020</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-31T10:30:00-06:00" class="tnt-date asset-date text-muted">Dec 31, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://dailytimes.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1536913" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536914" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537011" class="tncms-block"><section id="block-1537011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1536962" class="tncms-block"><section id="block-1536962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536962 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-listing"  href="/site/staff_listing.html" >
                    <span class="nav-label">Staff Listing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/users/admin/service/purchase/?service_id=310" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1537013" class="tncms-block"><section id="block-1537013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theparisnews.com</strong><br>
    5050 SE Loop 286<br>
    Paris, TX 75460
    <br>
    
        <strong>Phone:</strong> 903-785-8744<br>
        <strong>Email:</strong> <a href="mailto:support@theparisnews.com">support@theparisnews.com</a><br>
    
</address></section></div><div id="tncms-block-1537021" class="tncms-block padding-bottom"><div class="follow-links-1537021 default">
    
    <section id="block-1537021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1536966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1536966"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Paris News</a>, 5050 SE Loop 286 Paris, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7c48d4fc-81c9-11ea-b128-0f2cdabfdfbc")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14694.add('act', dmpData);
	_cc14694.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1697373 .fc-inner' ),
            $calendar = $( '#calendar-1697373' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1697373 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1697373 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1697373 .fc-year' ).html( cal.getYear() );


        $('#block-1697373 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1697373 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1697373 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14694.add('act', mailListData);
	_cc14694.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc14694.add('act', dmpData);
	_cc14694.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14694.add('act', serviceData);
	_cc14694.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14694.add('act', dmpData);
	_cc14694.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>