
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theparisnews.com/content/tncms/live/" />
<meta name="keywords" content="free, obituaries" />
<meta name="news_keywords" content="free, obituaries" />
<meta name="description" content="Dudley A. Evans, 90, of Paris, died on Thursday, Aug. 26, 2021; Bright-Holland Funeral Home." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/b57bde90-126d-11e8-bc9e-ff12f438597a.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Death Notices For Sunday, August 29 2021" />
<meta property="og:description" content="Dudley A. Evans, 90, of Paris, died on Thursday, Aug. 26, 2021; Bright-Holland Funeral Home." />
<meta property="og:site_name" content="theparisnews.com" />
<meta property="og:section" content="Free" />
<meta property="fb:app_id" content="148416795194747" />
<meta property="article:publisher" content="https://facebook.com/theparisnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheParisNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"13","id":"18b2e9fc-0768-11ec-b3dd-836abcb55676","app":"editorial","ga_page":"\/free\/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/impressions.js?_dc=1630114519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/traffic.js?_dc=1630042520"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/settings.js?_dc=1606765263"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/page-curl/1.js?_dc=1527796896"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1628071273"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1537034"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1628071273"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954","asset_id":"dadfb63a-042b-11ec-a6af-1bc170c8e8a4","title":"Does the FDA\u2019s approval increase your confidence in Pfizer\u2019s vaccine?","url":"\/free\/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html","results":"https:\/\/theparisnews.com\/free\/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1628071273"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Death Notices For Sunday, August 29 2021 | Free | theparisnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #23408f; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* Page Curl enabled -> exposes 40px of background color*/ /*#site-container{ margin-top:-40px;}*/ /**/ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#23408f; border-color:#23408f;} .btn-primary:hover, .btn-primary:focus {background-color:#870406; border-color:#870406;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#9E0507; border-color:#9E0507;} .btn-danger:hover, .btn-danger:focus {background-color:#870406; border-color:#870406;} .label-primary {background-color:#23408f; border-color:#23408f;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#9E0507; border-color:#9E0507;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#870406;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background-color:#000;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} /* HEADER STYLES */ #masthead-col-one {width:50%;} #masthead-col-two, #masthead-col-three {width:25%;} #masthead-col-two > *, #masthead-col-three > * {position:relative; top:50px;} #main-navigation .nav>li>a {font-family:'Oswald', sans-serif; text-transform:uppercase;} #blox-ad-position-page-curl1 {margin-bottom:0!important;} /* BODY STYLES */ .block-title {border-bottom:3px solid #23408f;} .block-title-inner, .block-title-inner a {font-family:'Oswald', sans-serif; text-transform:uppercase;} .block-title-inner h4 a {color:rgba(0,0,0,.5)!important;} .mosaic-grid .meta * {text-shadow:0 0 10px #000;} .card-top-story-list .headline-list > .card {border-bottom:1px solid #23408f!important;} .nav-tabs>li>a:hover {border-bottom:1px solid #23408f;} .nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus {border:1px solid #23408f; border-bottom-color:#fff;} .most-popular .tab-content {border:1px solid #23408f;} .headline-list.border li {padding: 5px 0; border-bottom-width: 1px; border-bottom-color: #23408f;} @media (max-width:1300px) { #tncms-region-topbar-col-two {margin-right:45px;} } @media (max-width:991px) { #main-navigation {height:70px;} .m img {max-height:50px;} } @media (max-width:340px) { #main-navigation {height:50px;} .m img {max-height:30px;} } /*Fix for e-Edition Promo 5/14/18 */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; width: 100%; max-height:100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; max-height:100%; width: 100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } /* End e-Edition Promo fix -vdj */ .asset .asset-tags { display:none;} /* Changing Polls from Percent to Numbers text.tnt-chart-percent { display: none; } .tnt-chart-bar text.tnt-chart-count { display: inline !important; }*/ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theparisnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/94d320c6-0dc3-11e8-b0a3-9f425ab6eeaf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Death Notices For Sunday, August 29 2021 | Free | theparisnews.com" href="http://theparisnews.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-18b2e9fc-0768-11ec-b3dd-836abcb55676  section-free type-article infinity-disabled" data-path="/free">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theparisnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=18b2e9fc-0768-11ec-b3dd-836abcb55676&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "theparisnews.com",
  secureDomain: "theparisnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theparisnews.com/tncms/admin/editorial-asset/?edit=18b2e9fc-0768-11ec-b3dd-836abcb55676"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1537023" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1537023" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537023"><input type="hidden" name="referer_url" value="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_listing.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-email-extra">Email Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/region/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-e-mail-extra">E-mail Extra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/be_heard/"  class="nav-link tnt-section-be-heard">Be Heard</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-how-to-submit-letters">How to Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-twitter">Sports on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/"  class="nav-link tnt-section-service-home">Service Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service/purchase/?service_id=7051"  class="nav-link tnt-section-online-edition">Online Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-giftsubscribe">Giftsubscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:circulation@theparisnews.com?subject=Back Issues"  class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/promotions/google_grant/"  class="nav-link tnt-section-google-grant">Google Grant</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/paris_life/"  class="nav-link tnt-section-paris-life">Paris Life</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/promotions/readers_choice/"  class="nav-link tnt-section-readers-choice">Reader's Choice</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1537019" class="tncms-block hidden-md hidden-lg"><section id="block-1537019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537019" aria-labelledby="site-search-button-1537019" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1537019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537019').submit();
        return false;
    });

    $('#site-search-1537019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-today"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe Today  |</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate-showcase"  href="/real_estate_showcase/"  tabindex="0">
                    <span class="nav-label">Real Estate Showcase  |</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-display"  href="/newspaper_ads/"  tabindex="0">
                    <span class="nav-label">Advertising Display</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1537022" class="tncms-block"><div id="user-controls-1537022" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537022"><input type="hidden" name="referer_url" value="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537020" class="tncms-block"><div class="follow-links-1537020 pull-right">
    
    <section id="block-1537020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1536970" class="tncms-block a"><section id="block-1536970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="495"
                height="101"
                alt="The Paris News"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1537024" class="tncms-block"><div id="weather-1537024" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75460" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">83&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75460"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1537024" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paris, TX
                                
                                 <small>(75460)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 72F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 72F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 27, 2021 @ 8:42 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75460"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1537018" class="tncms-block"><section id="block-1537018" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537018" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537018" aria-labelledby="site-search-button-1537018" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-1537018-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537018-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1537018-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1537018').submit();
        return false;
    });

    $('#site-search-1537018').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1537018 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1537018 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1537018-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537015" class="tncms-block m"><section id="block-1537015" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="495"
                height="101"
                alt="The Paris News"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-readers-choice"  href="/site/promotions/readers_choice/"  tabindex="0">
                    <span class="nav-label">Reader's Choice</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/site/staff_listing.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-extra"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Email Extra</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/news/covid/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-delta-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/delta_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Delta County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cooper"  href="/news/communities/delta_county/cooper/"  tabindex="0">
                    <span class="nav-label">Cooper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-fannin-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/fannin_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Fannin County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-honey-grove"  href="/news/communities/fannin_county/honey_grove/"  tabindex="0">
                    <span class="nav-label">Honey Grove</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lamar-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/lamar_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Lamar County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-blossom"  href="/news/communities/lamar_county/blossom/"  tabindex="0">
                    <span class="nav-label">Blossom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-deport"  href="/news/communities/lamar_county/deport/"  tabindex="0">
                    <span class="nav-label">Deport</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paris"  href="/news/communities/lamar_county/paris/"  tabindex="0">
                    <span class="nav-label">Paris</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pattonville"  href="/news/communities/lamar_county/pattonville/"  tabindex="0">
                    <span class="nav-label">Pattonville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-powderly"  href="/news/communities/lamar_county/powderly/"  tabindex="0">
                    <span class="nav-label">Powderly</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reno"  href="/news/communities/lamar_county/reno/"  tabindex="0">
                    <span class="nav-label">Reno</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roxton"  href="/news/communities/lamar_county/roxton/"  tabindex="0">
                    <span class="nav-label">Roxton</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hugo-okla"  href="/news/communities/hugo/"  tabindex="0">
                    <span class="nav-label">Hugo, Okla.</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-red-river-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/red_river_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Red River County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-bogata"  href="/news/communities/red_river_county/bogata/"  tabindex="0">
                    <span class="nav-label">Bogata</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarksville"  href="/news/communities/red_river_county/clarksville/"  tabindex="0">
                    <span class="nav-label">Clarksville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-detroit"  href="/news/communities/red_river_county/detroit/"  tabindex="0">
                    <span class="nav-label">Detroit</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chisum-isd"  href="/news/education/chisum_isd/"  tabindex="0">
                    <span class="nav-label">Chisum ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarksville-isd"  href="/news/education/clarksville_isd/"  tabindex="0">
                    <span class="nav-label">Clarksville ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cooper-isd"  href="/news/education/cooper_isd/"  tabindex="0">
                    <span class="nav-label">Cooper ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-detroit-isd"  href="/news/education/detroit_isd/"  tabindex="0">
                    <span class="nav-label">Detroit ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honey-grove-isd"  href="/news/education/honey_grove_isd/"  tabindex="0">
                    <span class="nav-label">Honey Grove ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-lamar-isd"  href="/news/education/north_lamar_isd/"  tabindex="0">
                    <span class="nav-label">North Lamar ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paris-isd"  href="/news/education/paris_isd/"  tabindex="0">
                    <span class="nav-label">Paris ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paris-junior-college"  href="/news/education/paris_junior_college/"  tabindex="0">
                    <span class="nav-label">Paris Junior College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prairiland-isd"  href="/news/education/prairiland_isd/"  tabindex="0">
                    <span class="nav-label">Prairiland ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rivercrest-isd"  href="/news/education/rivercrest_isd/"  tabindex="0">
                    <span class="nav-label">Rivercrest ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roxton-isd"  href="/news/education/roxton_isd/"  tabindex="0">
                    <span class="nav-label">Roxton ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-trinity-christian-academy"  href="/news/education/trinity_christian_academy/"  tabindex="0">
                    <span class="nav-label">Trinity Christian Academy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-faith"  href="/news/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/news/region/"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/public_records/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ems"  href="/news/public_records/ems/"  tabindex="0">
                    <span class="nav-label">EMS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-law-enforcement"  href="/news/public_records/law_enforcement/"  tabindex="0">
                    <span class="nav-label">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-dept"  href="/news/public_records/fire_dept/"  tabindex="0">
                    <span class="nav-label">Fire Dept</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-mail-extra"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">E-mail Extra</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/special_sections/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-valley-visions"  href="/news/special_sections/valley_visions/"  tabindex="0">
                    <span class="nav-label">Valley Visions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-farm-and-ranch"  href="/news/special_sections/farm_and_ranch/"  tabindex="0">
                    <span class="nav-label">Farm and Ranch</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0">
                    <span class="nav-label">Guest Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-be-heard"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/be_heard/"  tabindex="0">
                    <span class="nav-label">Be Heard</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-how-to-submit-letters"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">How to Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-paris-high-school"  href="/sports/paris_hs/"  tabindex="0">
                    <span class="nav-label">Paris High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-lamar-high-school"  href="/sports/north_lamar_hs/"  tabindex="0">
                    <span class="nav-label">North Lamar High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prairiland-high-school"  href="/sports/prairiland_hs/"  tabindex="0">
                    <span class="nav-label">Prairiland High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chisum-high-school"  href="/sports/chisum_hs/"  tabindex="0">
                    <span class="nav-label">Chisum High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-roxton-high-school"  href="/sports/roxton_hs/"  tabindex="0">
                    <span class="nav-label">Roxton High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cooper-high-school"  href="/sports/cooper_hs/"  tabindex="0">
                    <span class="nav-label">Cooper High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-clarksville-high-school"  href="/sports/clarksville_hs/"  tabindex="0">
                    <span class="nav-label">Clarksville High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-honey-grove-high-school"  href="/sports/honey_grove_hs/"  tabindex="0">
                    <span class="nav-label">Honey Grove High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-detroit-high-school"  href="/sports/detroit_hs/"  tabindex="0">
                    <span class="nav-label">Detroit High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rivercrest-high-school"  href="/sports/rivercrest_hs/"  tabindex="0">
                    <span class="nav-label">Rivercrest High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hugo-high-school"  href="/sports/hugo_hs/"  tabindex="0">
                    <span class="nav-label">Hugo High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paris-junior-college"  href="/sports/paris_jr_college/"  tabindex="0">
                    <span class="nav-label">Paris Junior College</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports-on-twitter"  href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports on Twitter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html"  tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-service-home"  href="/site/forms/online_services/"  tabindex="0">
                    <span class="nav-label">Service Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Circulation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-edition"  href="/users/admin/service/purchase/?service_id=7051"  tabindex="0">
                    <span class="nav-label">Online Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-giftsubscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0">
                    <span class="nav-label">Giftsubscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-back-issues"  href="mailto:circulation@theparisnews.com?subject=Back Issues"  tabindex="0">
                    <span class="nav-label">Back Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation"  tabindex="0">
                    <span class="nav-label">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="/site/nie.html"  tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-google-grant"  href="/site/promotions/google_grant/"  tabindex="0">
                    <span class="nav-label">Google Grant</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paris-life"  href="/special/paris_life/"  tabindex="0">
                    <span class="nav-label">Paris Life</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1536911" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536912" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-18b2e9fc-0768-11ec-b3dd-836abcb55676" class="asset article-default"  data-url="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dudley A. Evans, 90, of Paris, died on Thursday, Aug. 26, 2021; Bright-Holland Funeral Home. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/b57bde90-126d-11e8-bc9e-ff12f438597a.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theparisnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/theparisnews.com\/tncms\/search\/mlt\/?origin=18b2e9fc-0768-11ec-b3dd-836abcb55676&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-18b2e9fc-0768-11ec-b3dd-836abcb55676" class="asset-paging">
                <div id="paging-prev-18b2e9fc-0768-11ec-b3dd-836abcb55676" class="paging-link prev offset"></div>
                <div id="paging-next-18b2e9fc-0768-11ec-b3dd-836abcb55676" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Death Notices For Sunday, August 29 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-27T13:53:00-05:00" class="tnt-date asset-date text-muted">
            Aug 27, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-27T13:53:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-27T13:53:00-05:00">
    <meta itemprop="datePublished" content="2021-08-27T13:53:00-05:00">
    <meta itemprop="dateModified" content="2021-08-27T13:53:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20Notices%20For%20Sunday%2C%20August%2029%202021&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/18b2e9fc-0768-11ec-b3dd-836abcb55676" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Death%20Notices%20For%20Sunday%2C%20August%2029%202021&body=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="18b2e9fc-0768-11ec-b3dd-836abcb55676">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20Notices%20For%20Sunday%2C%20August%2029%202021&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/18b2e9fc-0768-11ec-b3dd-836abcb55676" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Death%20Notices%20For%20Sunday%2C%20August%2029%202021&body=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18b2e9fc-0768-11ec-b3dd-836abcb55676-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18b2e9fc-0768-11ec-b3dd-836abcb55676" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18b2e9fc-0768-11ec-b3dd-836abcb55676" class="save-list-18b2e9fc-0768-11ec-b3dd-836abcb55676-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18b2e9fc-0768-11ec-b3dd-836abcb55676" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Dudley A. Evans, 90, of Paris, died on Thursday, Aug. 26, 2021; Bright-Holland Funeral Home.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Death%20Notices%20For%20Sunday%2C%20August%2029%202021&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/18b2e9fc-0768-11ec-b3dd-836abcb55676" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Death%20Notices%20For%20Sunday%2C%20August%2029%202021&body=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b2e9fc-0768-11ec-b3dd-836abcb55676"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18b2e9fc-0768-11ec-b3dd-836abcb55676-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18b2e9fc-0768-11ec-b3dd-836abcb55676" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18b2e9fc-0768-11ec-b3dd-836abcb55676" class="save-list-18b2e9fc-0768-11ec-b3dd-836abcb55676-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18b2e9fc-0768-11ec-b3dd-836abcb55676" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718548" class="tncms-block"><section id="block-1718548" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718548 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718548" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718548" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="18b2e9fc-0768-11ec-b3dd-836abcb55676" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/article_18b2e9fc-0768-11ec-b3dd-836abcb55676.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="18b2e9fc-0768-11ec-b3dd-836abcb55676" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Ffree%2Farticle_18b2e9fc-0768-11ec-b3dd-836abcb55676.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1825227" class="tncms-block"><section id="block-1825227" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1825227 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_dfac8ad2-0686-11ec-be51-fb1764e57f53.html" class="tnt-asset-link">
        

        
            Fannin County cancels jury trials until October</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/article_7060f250-04ea-11ec-8361-23f2563f10f3.html" class="tnt-asset-link">
        

        
            Community Mourns: Fallen detective returned to Paris after losing battle with Covid-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html" class="tnt-asset-link">
        

        
            Does the FDA’s approval increase your confidence in Pfizer’s vaccine?</a></span>
        </li></ul></div></section></div><div id="tncms-block-1537017" class="tncms-block paris-eedition-block"><section id="block-1537017" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537017 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        <article id="card-summary-ed2ff3a9-4793-57e7-8bf9-d870b76e1ef8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ed2ff3a9-4793-57e7-8bf9-d870b76e1ef8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_ed2ff3a9-4793-57e7-8bf9-d870b76e1ef8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Paris News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="614"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/b9/2b92a25d-10a5-5022-9b3e-e1ac6a1b8fa2/6127c243d2657.preview-300.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/b9/2b92a25d-10a5-5022-9b3e-e1ac6a1b8fa2/6127c243d2657.preview-300.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/b9/2b92a25d-10a5-5022-9b3e-e1ac6a1b8fa2/6127c243d2657.preview-300.jpg?resize=225%2C461 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/b9/2b92a25d-10a5-5022-9b3e-e1ac6a1b8fa2/6127c243d2657.preview-300.jpg?resize=300%2C614 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_ed2ff3a9-4793-57e7-8bf9-d870b76e1ef8.html" class="tnt-asset-link">
        

        
            The Paris News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1880975" class="tncms-block"><section id="block-1880975" class="block emphasis-h3   " ><div id="evvnt-calendar-1880975"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880975();"></script></section></div><div id="tncms-block-1536971" class="tncms-block"><section id="block-1536971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536971 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1536971" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1536971" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1536971" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1536971" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1536971" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_e4bb348c-05c4-11ec-a56f-2f18731c2439.html">Jury gives 20-year sentence to felon</a></li><li><a href="/free/article_9556a844-045d-11ec-9061-73027b9fe7cf.html">Manuel Christopher Widner</a></li><li><a href="/free/article_7060f250-04ea-11ec-8361-23f2563f10f3.html">Community Mourns: Fallen detective returned to Paris after losing battle with Covid-19</a></li><li><a href="/free/article_61dbe5ee-01ef-11ec-9619-4fe9ababb894.html">Maurice Durrell Thompson Jr.</a></li><li><a href="/free/article_30d97b3a-05b6-11ec-98af-13cb9dbfd440.html">POLICE BRIEFS: Criminal trespass warning turns into arrest</a></li><li><a href="/free/article_8b5cba7e-0424-11ec-8194-cf9c94602662.html">POLICE BRIEFS: Paris man faces aggravated assault charge</a></li><li><a href="/free/article_9513dc80-04e4-11ec-bde4-cb5bf6a577c1.html">POLICE BRIEFS: Traffic stops lead to warrant arrests</a></li><li><a href="/free/article_95a1bc28-ffba-11eb-aed9-5baf19e9eccf.html">Paris ISD requires masks after debate by medical community, parents and district staff</a></li><li><a href="/free/article_ad478148-02bf-11ec-a407-2fada79a2d2c.html">Donald Russell Brown</a></li><li><a href="/free/article_9930b832-02bf-11ec-ba3d-e75213034dc9.html">Ronney Lenoir</a></li></ul></div>
        
        
            <div id="images-1536971" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a4dd268a-045d-11ec-a713-cf43edc304c1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manuel Christopher Widner"
                            class="img-responsive lazyload full default"
                            width="443"
                            height="443"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/4d/a4dd268a-045d-11ec-a713-cf43edc304c1/61241aca42a0f.image.jpg?crop=443%2C443%2C19%2C0&resize=443%2C443&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_f7593fc8-f082-11eb-9dcc-f3efba8dd955.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Texas House Bill 4545"
                            class="img-responsive lazyload full default"
                            width="665"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/f/75/f7593fc8-f082-11eb-9dcc-f3efba8dd955/6102cb5d1cc19.image.jpg?crop=665%2C665%2C177%2C0&resize=665%2C665&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate_showcase/image_108fdeda-5126-11e7-bb79-3f38d5b01c02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paris Real Estate"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/08/108fdeda-5126-11e7-bb79-3f38d5b01c02/6126d3537c9cf.image.jpg?crop=600%2C600%2C0%2C62&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_e9f00040-fd45-11eb-8cdb-73d0c516e685.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paris Rodeo"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/e/9f/e9f00040-fd45-11eb-8cdb-73d0c516e685/611834646acf2.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/image_11f3206e-02c2-11ec-b5b9-abee45373e12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Business Faces | Staples Contracting Services Ribbon Cutting"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/1/1f/11f3206e-02c2-11ec-b5b9-abee45373e12/6121685d72d56.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1536971" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1536971" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/article_95a1bc28-ffba-11eb-aed9-5baf19e9eccf.html">Paris ISD requires masks after debate by medical community, parents and district staff</a> (4)</li><li><a href="/news/article_9214362a-f60b-11eb-9995-f71d7d47d059.html">No Place to Call Home part three: Paris is 1,000 doors short, so why are builders leaving?</a> (1)</li><li><a href="/free/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html">Does the FDA’s approval increase your confidence in Pfizer’s vaccine?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1537010" class="tncms-block"><section id="block-1537010" class="block emphasis-h3   " ><div id="html-asset-1537010">
            <div class="html-content"><var id="ownlocal"><script id="ownlocal-script" data-active="ads" src="http://local.theparisnews.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
        </div></section></div><div id="tncms-block-1537034" class="tncms-block"><section id="block-1537034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537034 ">
        <div class="block-title-inner">
            <h4>
                
                Click here to sign up!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://theparisnews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536954" class="tncms-block"><section id="block-1536954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/free/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html" class="tnt-asset-link">
        

        
            Does the FDA’s approval increase your confidence in Pfizer’s vaccine?</a></h4>
            <div id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>On Monday, the U.S. Food and Drug Administration gave full approval to Pfizer’s Covid-19 vaccine. More than 200 million Pfizer doses have been administered in the U.S. — and hundreds of millions more worldwide — under emergency authorization since December. Does the FDA’s full approval increase your confidence in the vaccine?</p>
                <div id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-your-vote"></span>
                </div>
                <div id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-results" class="tnt-poll-results hide"></div>
                <div id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-container">
                    <form id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-form" class="tnt-poll-form" role="form" method="post" action="/free/poll_dadfb63a-042b-11ec-a6af-1bc170c8e8a4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C97D9774-1830-0001-65AAEFD014DB4E50"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C97D9774-A330-0001-69B511C010A08590"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't really care" value="C97D9775-4850-0001-739FAF8FF5C01256"> I don't really care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-back-vote" class="padding-top hide">
                <button id="poll-dadfb63a-042b-11ec-a6af-1bc170c8e8a4-1536954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1697377" class="tncms-block no_bg_card"><section id="block-1697377" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1697377 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-f35cd3f2-6adf-51b6-b0c0-655357609535" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f35cd3f2-6adf-51b6-b0c0-655357609535 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_f35cd3f2-6adf-51b6-b0c0-655357609535.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life August 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/a/0f/a0fe630b-86ad-5f41-9ff4-f18e1208a54a/6105b0174e025.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_f35cd3f2-6adf-51b6-b0c0-655357609535.html" class="tnt-asset-link">
        

        
            Paris Life August 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-25T06:00:00-05:00" class="tnt-date asset-date text-muted">Jul 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-8a60893c-9735-536b-a8dd-bf8fbc2419fa" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a60893c-9735-536b-a8dd-bf8fbc2419fa media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_8a60893c-9735-536b-a8dd-bf8fbc2419fa.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life July 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/a/34/a3461ac6-b85f-5897-9662-4fa895731c57/60dc9023bad34.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_8a60893c-9735-536b-a8dd-bf8fbc2419fa.html" class="tnt-asset-link">
        

        
            Paris Life July 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-30T17:00:00-05:00" class="tnt-date asset-date text-muted">Jun 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-30761e82-3553-5c86-85e0-3290dcd09d56" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-30761e82-3553-5c86-85e0-3290dcd09d56 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_30761e82-3553-5c86-85e0-3290dcd09d56.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life June 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/b/2d/b2d3d964-cb23-502c-ae4f-08ca931ad736/60c5336e7fb09.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_30761e82-3553-5c86-85e0-3290dcd09d56.html" class="tnt-asset-link">
        

        
            Paris Life June 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-01T06:00:00-05:00" class="tnt-date asset-date text-muted">Jun 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-9ef8c1b7-b259-5d04-baae-0d12dccf777c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ef8c1b7-b259-5d04-baae-0d12dccf777c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_9ef8c1b7-b259-5d04-baae-0d12dccf777c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Paris Life May 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="383"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/2/92/292bc0d0-0509-58a0-8b12-61aceb8fd550/60b00637cec81.preview-300.jpg?resize=300%2C383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_9ef8c1b7-b259-5d04-baae-0d12dccf777c.html" class="tnt-asset-link">
        

        
            Paris Life May 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-27T15:50:00-05:00" class="tnt-date asset-date text-muted">May 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://theparisnews.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-1536913" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536914" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537011" class="tncms-block"><section id="block-1537011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1536962" class="tncms-block"><section id="block-1536962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536962 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff-listing"  href="/site/staff_listing.html"  tabindex="0">
                    <span class="nav-label">Staff Listing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/users/admin/service/purchase/?service_id=310"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1537013" class="tncms-block"><section id="block-1537013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theparisnews.com</strong><br>
    5050 SE Loop 286<br>
    Paris, TX 75460
    <br>
    
        <strong>Phone:</strong> 903-785-8744<br>
        <strong>Email:</strong> <a href="mailto:support@theparisnews.com">support@theparisnews.com</a><br>
    
</address></section></div><div id="tncms-block-1537021" class="tncms-block padding-bottom"><div class="follow-links-1537021 default">
    
    <section id="block-1537021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1536966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1536966"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Paris News</a>, 5050 SE Loop 286 Paris, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/free","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("18b2e9fc-0768-11ec-b3dd-836abcb55676")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free", "obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1537024').click(function(e){
                                        $('#weather-1537024 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880975() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "theparisnews.com",
            discovery: {
                element: "#evvnt-calendar-1880975",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paris News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14694.add('act', mailListData);_cc14694.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>