
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theparisnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="commission, budget, tax rate, hearing, work, economics, law, finance, red river, employee, county judge l.d. williamson" />
<meta name="news_keywords" content="commission, budget, tax rate, hearing, work, economics, law, finance, red river, employee, county judge l.d. williamson" />
<meta name="description" content="Red River County commissioners voted to set Aug. 22 as the date for the public hearing on the county tax rate for fiscal year 2022-23 and to shave $1,000 from" />
<meta name="author" content="David Money" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?crop=775%2C407%2C0%2C13&amp;resize=775%2C407&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="407" />
<meta property="og:title" content="Red River sets tax-rate public hearing for Aug. 22" />
<meta property="og:description" content="Red River County commissioners voted to set Aug. 22 as the date for the public hearing on the county tax rate for fiscal year 2022-23 and to shave $1,000 from" />
<meta property="og:site_name" content="theparisnews.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="148416795194747" />
<meta property="article:publisher" content="https://facebook.com/theparisnews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?crop=775%2C407%2C0%2C13&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheParisNews" />
<meta name="twitter:image:alt" content="Red River County Courthouse" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"237"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"David Money","start_hour":"16","id":"1d97d1f8-17fc-11ed-99e1-f78b7b270981","app":"editorial","ga_page":"\/news\/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":316},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1733861-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14694/cc.js?ns=_cc14694" id="LOTCC_14694"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14694.add('tp', 'TNNW');
		_cc14694.add('act', ' User Login');
		_cc14694.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14694.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7601,309,310,320,7051,7761,7758,7052", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '1d97d1f8-17fc-11ed-99e1-f78b7b270981';
    __tnt.ads.dfp.targeting.k = ["commission","budget","tax rate","hearing","work","economics","law","finance","red river","employee"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/theparisnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            
                gptAdSlots['ad-2376487'] = googletag.defineSlot(adUnit, [2,1], 'ad-2376487').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376487'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            
                gptAdSlots['ad-2376490'] = googletag.defineSlot(adUnit, [1, 1], 'ad-2376490').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376490'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [5,1]]).addSize([768, 0], [[728, 90], [320,50], [5,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [5,1]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250], [5,1]]).build();
                gptAdSlots['ad-2376463'] = googletag.defineSlot(adUnit, [[320,50],[5,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-2376463').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376463'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2376475'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2376475').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376475'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2376481'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2376481').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376481'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954","asset_id":"dc919b32-9eeb-11ec-98d9-0f4d07624058","title":"Should the US ban Russian oil imports over Ukraine war?","url":"\/free\/poll_dc919b32-9eeb-11ec-98d9-0f4d07624058.html","results":"https:\/\/theparisnews.com\/free\/poll_dc919b32-9eeb-11ec-98d9-0f4d07624058.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2376484'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2376484').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376484'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646413721/theparisnews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2376493'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2376493').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2376493'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Red River sets tax-rate public hearing for Aug. 22 | News | theparisnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #23408f; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ .card .card-image .photo.layout-vertical { background-color: #ffffff!important;} /* Page Curl enabled -> exposes 40px of background color*/ /*#site-container{ margin-top:-40px;}*/ /**/ /************** Variables --------------- These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. ***************/ body {font-family:'Open Sans', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-primary {background-color:#23408f; border-color:#23408f;} .btn-primary:hover, .btn-primary:focus {background-color:#870406; border-color:#870406;} .btn-warning {background-color:#FFCE34; border-color:#FFCE34;} .btn-warning:hover, .btn-warning:focus {background-color:#D8B02B; border-color:#D8B02B;} .btn-success {background-color:#275B33; border-color:#275B33;} .btn-success:hover, .btn-success:focus {background-color:#1F4929; border-color:#1F4929;} .btn-danger {background-color:#9E0507; border-color:#9E0507;} .btn-danger:hover, .btn-danger:focus {background-color:#870406; border-color:#870406;} .label-primary {background-color:#23408f; border-color:#23408f;} .label-warning {background-color:#FFCE34; border-color:#FFCE34;} .label-success {background-color:#275B33; border-color:#275B33;} .label-danger {background-color:#9E0507; border-color:#9E0507;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#870406;} .progress-bar {background-color:#275B33;} .offcanvas-drawer {background-color:#000;} .user-login-remember .col-sm-10 a:nth-child(5) {display: none} .user-login-remember .tnt-admin-login {display: none} .user-login-remember .user-remember-br:nth-child(4) {display: none} /* HEADER STYLES */ #masthead-col-one {width:50%;} #masthead-col-two, #masthead-col-three {width:25%;} #masthead-col-two > *, #masthead-col-three > * {position:relative; top:50px;} #main-navigation .nav>li>a {font-family:'Oswald', sans-serif; text-transform:uppercase;} #blox-ad-position-page-curl1 {margin-bottom:0!important;} /* BODY STYLES */ .block-title {border-bottom:3px solid #23408f;} .block-title-inner, .block-title-inner a {font-family:'Oswald', sans-serif; text-transform:uppercase;} .block-title-inner h4 a {color:rgba(0,0,0,.5)!important;} .mosaic-grid .meta * {text-shadow:0 0 10px #000;} .card-top-story-list .headline-list > .card {border-bottom:1px solid #23408f!important;} .nav-tabs>li>a:hover {border-bottom:1px solid #23408f;} .nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus {border:1px solid #23408f; border-bottom-color:#fff;} .most-popular .tab-content {border:1px solid #23408f;} .headline-list.border li {padding: 5px 0; border-bottom-width: 1px; border-bottom-color: #23408f;} /*eEdition background display fix 10/5/21 VDJ-SNI*/ .card .card-image .photo.layout-vertical a { background-color: white; } /*END eEdition background display fix -VDJ*/ @media (max-width:1300px) { #tncms-region-topbar-col-two {margin-right:45px;} } @media (max-width:991px) { #main-navigation {height:70px;} .m img {max-height:50px;} } @media (max-width:340px) { #main-navigation {height:50px;} .m img {max-height:30px;} } /*Fix for e-Edition Promo 5/14/18 */ @media only screen and (min-width: 1224px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; width: 100%; max-height:100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } @media only screen and (min-width: 1824px) { .logo-block .img-responsive { max-width:640px;} .navbar { min-height: 40px!important;} #site-search-1537017-dropdown { margin-top: 4px;} .paris-eedition-block .card .card-image .photo.layout-vertical img { max-height: 260px; width: auto; margin: 0 auto; max-width: 300px; max-height:100%; width: 100%; } #block-1537017 .card-image { float: left; width: 100%; } #block-1537017 .card-body { float: right; width: 88%; } } #html-ad-frame-321108{ width:1000px; height:124px!important; } /* End e-Edition Promo fix -vdj */ .asset .asset-tags { display:none;} /* Changing Polls from Percent to Numbers text.tnt-chart-percent { display: none; } .tnt-chart-bar text.tnt-chart-count { display: inline !important; }*/ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theparisnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/94d320c6-0dc3-11e8-b0a3-9f425ab6eeaf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Red River sets tax-rate public hearing for Aug. 22 | News | theparisnews.com" href="http://theparisnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-1d97d1f8-17fc-11ed-99e1-f78b7b270981  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theparisnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=237&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=David+Money&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=1d97d1f8-17fc-11ed-99e1-f78b7b270981&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=316&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1733861-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7601] = {
    'name':'Currently a Print Subscriber',
    'id':'7601',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7601" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Currently a Print Subscriber</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you are currently a print subscriber but don't have an online account, select this option. You will need to use your 7 digit subscriber account number (with leading zeros) and your last name (in UPPERCASE).</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7601" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=7601&referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7761] = {
    'name':'Online-Only edition of The Paris News',
    'id':'7761',
    'prices':['199','1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7761" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online-Only edition of The Paris News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Choose this option to purchase access to the online edition of The Paris News.&nbsp;Get Immediate 24/7 Access to the award-winning<span class="Apple-converted-space">&nbsp;</span><a href="http://theparisnews.com/">theparisnews.com</a>, email newsletters and interactive features, plus read Paris Life magazine online.&nbsp; &nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7761" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=7761&referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7761">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7761" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass (24 hours)</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly</td>
                                    <td class="service-rate-cell-price">
                                        $16.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $49.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $198.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7758] = {
    'name':'Online and Print Edition of The Paris News',
    'id':'7758',
    'prices':['1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7758" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online and Print Edition of The Paris News</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>The best bang for your buck!&nbsp;This option enables you to purchase online 24/7 access and receive the Sunday, Tuesday &amp; Thursday print edition at no additional cost&nbsp;* Print edition only available in our carrier delivery area. Allow up to 72 hours for delivery of your print edition to begin. Print edition not available for Day Pass option.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $16.50
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7758" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://theparisnews.com/users/admin/service/purchase/?serviceid=7758&referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-7758">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-7758" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly</td>
                                    <td class="service-rate-cell-price">
                                        $16.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months</td>
                                    <td class="service-rate-cell-price">
                                        $49.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year</td>
                                    <td class="service-rate-cell-price">
                                        $198.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://theparisnews.com/content/tncms/live/" data-endpoint="https://theparisnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7601] = {
    'name':'Currently a Print Subscriber',
    'id':'7601',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[309] = {
    'name':'Currently a Print Subscriber [old]',
    'id':'309',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[310] = {
    'name':'Online and Print Editions of The Paris News* 2019',
    'id':'310',
    'prices':['1400','4200','18300','16800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[320] = {
    'name':'Online Only Edition of The Paris News 2019',
    'id':'320',
    'prices':['199','1400','4200','8400'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7051] = {
    'name':'Online Only Edition of The Paris News 2021',
    'id':'7051',
    'prices':['199','1400','4200','8400','16800','1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7761] = {
    'name':'Online-Only edition of The Paris News',
    'id':'7761',
    'prices':['199','1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7758] = {
    'name':'Online and Print Edition of The Paris News',
    'id':'7758',
    'prices':['1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7052] = {
    'name':'Online and Print Editions of The Paris News 2021',
    'id':'7052',
    'prices':['1400','4200','8400','16800','1650','4950','9900','19800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7601);
                
                bloxServiceIDs.push(309);
                
                bloxServiceIDs.push(310);
                
                bloxServiceIDs.push(320);
                
                bloxServiceIDs.push(7051);
                
                bloxServiceIDs.push(7761);
                
                bloxServiceIDs.push(7758);
                
                bloxServiceIDs.push(7052);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://theparisnews.com/users/admin/contribute/article/?assetid=1d97d1f8-17fc-11ed-99e1-f78b7b270981&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://theparisnews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://theparisnews.com/tncms/admin/editorial-asset/?edit=1d97d1f8-17fc-11ed-99e1-f78b7b270981"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1537023" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1537023" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1537023').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537023"><input type="hidden" name="referer_url" value="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff_listing.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-email-extra">Email Extra</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/region/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-e-mail-extra">E-mail Extra</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_columns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/be_heard/"  class="nav-link tnt-section-be-heard ">Be Heard</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-how-to-submit-letters">How to Submit Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-on-twitter">Sports on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/customer_service.html"  class="nav-link tnt-section-customer-service ">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services"  class="nav-link tnt-section-service-home">Service Home</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation">Circulation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service/purchase/?service_id=7761"  class="nav-link tnt-section-online-edition">Online Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-giftsubscribe">Giftsubscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="mailto:circulation@theparisnews.com?subject=Back Issues"  class="nav-link tnt-section-back-issues">Back Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stops">Vacation Stops</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/nie.html"  class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/promotions/google_grant/"  class="nav-link tnt-section-google-grant">Google Grant</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://parisnews.snibilling.com"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-advertising-invoice">Pay Advertising Invoice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/paris_life/"  class="nav-link tnt-section-paris-life ">Paris Life</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/readers_choice"  class="nav-link tnt-section-readers-choice ">Readers' Choice</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1537019" class="tncms-block hidden-md hidden-lg"><section id="block-1537019" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537019" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537019" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1537019" class="site-search-form input-group default normal form-control">
        <label for="site-search-1537019-term" class="sr-only">Site search</label>
        <input id="site-search-1537019-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537019-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1537019" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2376487" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376487" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376487');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2376490" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376490" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376490');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe Today  |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-showcase"  href="/real_estate_showcase/"  tabindex="0" >
                    <span class="nav-label ">Real Estate Showcase  |</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-display"  href="/newspaper_ads/"  tabindex="0" >
                    <span class="nav-label ">Advertising Display</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1537022" class="tncms-block"><div id="user-controls-1537022" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://theparisnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://theparisnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://theparisnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1537022').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theparisnews.com/users/logout/" id="user-logout-form-1537022"><input type="hidden" name="referer_url" value="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1537020" class="tncms-block"><div class="follow-links-1537020 pull-right">
    
    <section id="block-1537020" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1536970" class="tncms-block a"><section id="block-1536970" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Paris News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/68e8cc30-101c-11e8-ba08-c376885a3473.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="495"
                height="101"
                alt="The Paris News"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1537024" class="tncms-block"><div id="weather-1537024" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75460" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75460">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1537024" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paris, TX
                                
                                <small>(75460)</small>
                            </h4><h5>Today</h5>
                                <p>Some sun in the morning with increasing clouds during the afternoon. A stray shower or thunderstorm is possible. High 93F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 72F. Winds E at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 10, 2022 @ 1:32 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75460"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1537018" class="tncms-block"><section id="block-1537018" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1537018" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1537018" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1537018" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-1537018-term" class="sr-only">Site search</label>
        <input id="site-search-1537018-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1537018-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1537018" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1537015" class="tncms-block m"><section id="block-1537015" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Paris News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png?resize=400%2C82 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/custom/image/9a4a93cc-1269-11e8-81b7-23d9f1293989.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="495"
                height="101"
                alt="The Paris News"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-readers-choice"  href="/readers_choice"  tabindex="0" >
                    <span class="nav-label ">Readers' Choice</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff_listing.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-extra"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">Email Extra</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-delta-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/delta_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Delta County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cooper"  href="/news/communities/delta_county/cooper/"  tabindex="0" >
                    <span class="nav-label ">Cooper</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-fannin-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/fannin_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Fannin County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-honey-grove"  href="/news/communities/fannin_county/honey_grove/"  tabindex="0" >
                    <span class="nav-label ">Honey Grove</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lamar-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/lamar_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Lamar County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-blossom"  href="/news/communities/lamar_county/blossom/"  tabindex="0" >
                    <span class="nav-label ">Blossom</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deport"  href="/news/communities/lamar_county/deport/"  tabindex="0" >
                    <span class="nav-label ">Deport</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris"  href="/news/communities/lamar_county/paris/"  tabindex="0" >
                    <span class="nav-label ">Paris</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pattonville"  href="/news/communities/lamar_county/pattonville/"  tabindex="0" >
                    <span class="nav-label ">Pattonville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-powderly"  href="/news/communities/lamar_county/powderly/"  tabindex="0" >
                    <span class="nav-label ">Powderly</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reno"  href="/news/communities/lamar_county/reno/"  tabindex="0" >
                    <span class="nav-label ">Reno</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roxton"  href="/news/communities/lamar_county/roxton/"  tabindex="0" >
                    <span class="nav-label ">Roxton</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-hugo-okla"  href="/news/communities/hugo/"  tabindex="0" >
                    <span class="nav-label ">Hugo, Okla.</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-red-river-county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/red_river_county/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Red River County</span>
                </a><ul id="main-nav_menu-child-2-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bogata"  href="/news/communities/red_river_county/bogata/"  tabindex="0" >
                    <span class="nav-label ">Bogata</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville"  href="/news/communities/red_river_county/clarksville/"  tabindex="0" >
                    <span class="nav-label ">Clarksville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-detroit"  href="/news/communities/red_river_county/detroit/"  tabindex="0" >
                    <span class="nav-label ">Detroit</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/education"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-chisum-isd"  href="/news/education/chisum_isd/"  tabindex="0" >
                    <span class="nav-label ">Chisum ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-isd"  href="/news/education/clarksville_isd/"  tabindex="0" >
                    <span class="nav-label ">Clarksville ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooper-isd"  href="/news/education/cooper_isd/"  tabindex="0" >
                    <span class="nav-label ">Cooper ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-detroit-isd"  href="/news/education/detroit_isd/"  tabindex="0" >
                    <span class="nav-label ">Detroit ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-honey-grove-isd"  href="/news/education/honey_grove_isd/"  tabindex="0" >
                    <span class="nav-label ">Honey Grove ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-lamar-isd"  href="/news/education/north_lamar_isd/"  tabindex="0" >
                    <span class="nav-label ">North Lamar ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris-isd"  href="/news/education/paris_isd/"  tabindex="0" >
                    <span class="nav-label ">Paris ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris-junior-college"  href="/news/education/paris_junior_college/"  tabindex="0" >
                    <span class="nav-label ">Paris Junior College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prairiland-isd"  href="/news/education/prairiland_isd/"  tabindex="0" >
                    <span class="nav-label ">Prairiland ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rivercrest-isd"  href="/news/education/rivercrest_isd/"  tabindex="0" >
                    <span class="nav-label ">Rivercrest ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roxton-isd"  href="/news/education/roxton_isd/"  tabindex="0" >
                    <span class="nav-label ">Roxton ISD</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trinity-christian-academy"  href="/news/education/trinity_christian_academy/"  tabindex="0" >
                    <span class="nav-label ">Trinity Christian Academy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faith"  href="/news/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-region"  href="/news/region/"  tabindex="0" >
                    <span class="nav-label ">Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/public_records/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Public Records</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ems"  href="/news/public_records/ems/"  tabindex="0" >
                    <span class="nav-label ">EMS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-law-enforcement"  href="/news/public_records/law_enforcement/"  tabindex="0" >
                    <span class="nav-label ">Law Enforcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fire-dept"  href="/news/public_records/fire_dept/"  tabindex="0" >
                    <span class="nav-label ">Fire Dept</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-mail-extra"  href="/newsletters"  tabindex="0" >
                    <span class="nav-label ">E-mail Extra</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/special_sections"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-2-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-valley-visions"  href="/news/special_sections/valley_visions/"  tabindex="0" >
                    <span class="nav-label ">Valley Visions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-farm-and-ranch"  href="/news/special_sections/farm_and_ranch/"  tabindex="0" >
                    <span class="nav-label ">Farm and Ranch</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns/"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guest_columns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-be-heard"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/be_heard/"  tabindex="0" >
                    <span class="nav-label ">Be Heard</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-how-to-submit-letters"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">How to Submit Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-paris-high-school"  href="/sports/paris_hs/"  tabindex="0" >
                    <span class="nav-label ">Paris High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-lamar-high-school"  href="/sports/north_lamar_hs/"  tabindex="0" >
                    <span class="nav-label ">North Lamar High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prairiland-high-school"  href="/sports/prairiland_hs/"  tabindex="0" >
                    <span class="nav-label ">Prairiland High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-chisum-high-school"  href="/sports/chisum_hs/"  tabindex="0" >
                    <span class="nav-label ">Chisum High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-roxton-high-school"  href="/sports/roxton_hs/"  tabindex="0" >
                    <span class="nav-label ">Roxton High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooper-high-school"  href="/sports/cooper_hs/"  tabindex="0" >
                    <span class="nav-label ">Cooper High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-clarksville-high-school"  href="/sports/clarksville_hs/"  tabindex="0" >
                    <span class="nav-label ">Clarksville High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-honey-grove-high-school"  href="/sports/honey_grove_hs/"  tabindex="0" >
                    <span class="nav-label ">Honey Grove High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-detroit-high-school"  href="/sports/detroit_hs/"  tabindex="0" >
                    <span class="nav-label ">Detroit High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rivercrest-high-school"  href="/sports/rivercrest_hs/"  tabindex="0" >
                    <span class="nav-label ">Rivercrest High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hugo-high-school"  href="/sports/hugo_hs/"  tabindex="0" >
                    <span class="nav-label ">Hugo High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris-junior-college"  href="/sports/paris_jr_college/"  tabindex="0" >
                    <span class="nav-label ">Paris Junior College</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports-on-twitter"  href="https://www.twitter.com/theparisnews/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports on Twitter</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/customer_service.html"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-service-home"  href="/site/forms/online_services"  tabindex="0" >
                    <span class="nav-label ">Service Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation"  href="/site/circulation.html"  tabindex="0" >
                    <span class="nav-label ">Circulation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-edition"  href="/users/admin/service/purchase/?service_id=7761"  tabindex="0" >
                    <span class="nav-label ">Online Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-giftsubscribe"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0" >
                    <span class="nav-label ">Giftsubscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-back-issues"  href="mailto:circulation@theparisnews.com?subject=Back Issues"  tabindex="0" >
                    <span class="nav-label ">Back Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stops"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stops</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="/site/nie.html"  tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-google-grant"  href="/site/promotions/google_grant/"  tabindex="0" >
                    <span class="nav-label ">Google Grant</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://parisnews.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paris-life"  href="/special/paris_life/"  tabindex="0" >
                    <span class="nav-label ">Paris Life</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2376463" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376463" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376463');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-abb0df2a-45ee-11eb-a5a9-d3881c266afd" class="modal fullscreen in modal-image image-default modal-abb0df2a-45ee-11eb-a5a9-d3881c266afd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=400%2C224"
                        srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=540%2C302 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=640%2C358 640w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=750%2C420 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=775%2C434 990w"
                        sizes="100vw"
                        
                        width="775"
                        height="434"
                        alt="Red River County Courthouse"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-abb0df2a-45ee-11eb-a5a9-d3881c266afd" data-target=".caption-inner-modal-image-abb0df2a-45ee-11eb-a5a9-d3881c266afd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-abb0df2a-45ee-11eb-a5a9-d3881c266afd collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Red River County Courthouse</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Submitted Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Fimage_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20River%20County%20Courthouse&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Fimage_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/abb0df2a-45ee-11eb-a5a9-d3881c266afd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Red%20River%20County%20Courthouse&body=https%3A%2F%2Ftheparisnews.com%2Fimage_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abb0df2a-45ee-11eb-a5a9-d3881c266afd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://theparisnews.com/image_abb0df2a-45ee-11eb-a5a9-d3881c266afd.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-abb0df2a-45ee-11eb-a5a9-d3881c266afd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abb0df2a-45ee-11eb-a5a9-d3881c266afd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="abb0df2a-45ee-11eb-a5a9-d3881c266afd" class="save-list-abb0df2a-45ee-11eb-a5a9-d3881c266afd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abb0df2a-45ee-11eb-a5a9-d3881c266afd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-abb0df2a-45ee-11eb-a5a9-d3881c266afd img { max-height: 426px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="asset article-default"  data-url="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Red River County commissioners voted to set Aug. 22 as the date for the public hearing on the county tax rate for fiscal year 2022-23 and to shave $1,000 from the general fund by dropping its contract with the City of Clarksville for the use of the city’s trash dump site.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?crop=775%2C407%2C0%2C13&resize=775%2C407&order=crop%2Cresize">
            <meta itemprop="width" content="775">
            <meta itemprop="height" content="407">
        </div>
        <meta itemprop="name" content="theparisnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/theparisnews.com\/tncms\/search\/mlt\/?origin=1d97d1f8-17fc-11ed-99e1-f78b7b270981&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="asset-paging">
                <div id="paging-prev-1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="paging-link prev offset"></div>
                <div id="paging-next-1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Red River sets tax-rate public hearing for Aug. 22
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f-asset-1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://theparisnews.com/users/profile/David%20Money">By David Money</a></span>
                
                    <div id="author-popup-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f-asset-1d97d1f8-17fc-11ed-99e1-f78b7b270981-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theparisnews.com/users/profile/David%20Money" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Money" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/avatars/8/ae/945/8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f.425d4c5f7c32eb98571bd06b6c0f76fd.png?_dc=1631395251" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theparisnews.com/users/profile/David%20Money" rel="author" class="tnt-user-profile-link tnt-user-name">David Money</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:david.money@theparisnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f-asset-1d97d1f8-17fc-11ed-99e1-f78b7b270981').popover({
                            content: $('#author-popup-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f-asset-1d97d1f8-17fc-11ed-99e1-f78b7b270981-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-09T16:30:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-09T16:30:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-09T16:30:00-05:00">
    <meta itemprop="datePublished" content="2022-08-09T16:30:00-05:00">
    <meta itemprop="dateModified" content="2022-08-09T16:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&body=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-abb0df2a-45ee-11eb-a5a9-d3881c266afd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-abb0df2a-45ee-11eb-a5a9-d3881c266afd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="775">
            <meta itemprop="height" content="434">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png"><img
                        src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=400%2C224"
                        srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=300%2C168 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=400%2C224 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=540%2C302 540w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=640%2C358 640w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=750%2C420 750w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/a/bb/abb0df2a-45ee-11eb-a5a9-d3881c266afd/5fe49c1f01982.image.png?resize=775%2C434 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="775"
                        height="434"
                        alt="Red River County Courthouse"
                        class="img-responsive full tnt-restrict-img-abb0df2a-45ee-11eb-a5a9-d3881c266afd default" />
            </div><style>
                .tnt-restrict-img-abb0df2a-45ee-11eb-a5a9-d3881c266afd {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Red River County Courthouse</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Submitted Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1d97d1f8-17fc-11ed-99e1-f78b7b270981" data-smart-adunit="/132916964,22646413721/theparisnews.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&body=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1d97d1f8-17fc-11ed-99e1-f78b7b270981-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d97d1f8-17fc-11ed-99e1-f78b7b270981" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="save-list-1d97d1f8-17fc-11ed-99e1-f78b7b270981-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d97d1f8-17fc-11ed-99e1-f78b7b270981" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CLARKSVILLE — Red River County commissioners voted to set Aug. 22 as the date for the public hearing on the county tax rate for fiscal year 2022-23 and to shave $1,000 from the general fund by dropping its contract with the City of Clarksville for the use of the city’s trash dump site.</p></div><div class="subscriber-preview"><p>The county has a contract valid through the end of September for county residents to leave trash at Clarksville, but that will end Oct.1 when the new county budget takes effect.</p></div><div class="subscriber-only" style="display:none"><p>The county decided to drop the contract when members learned the price of the service was going to be $12,000 instead of last year’s rate of $4,000.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>No other options for trash disposal were approved and County Judge L.D. Williamson said it would likely lead to more trash being illegally dumped around the county.</p></div><div class="subscriber-only" style="display:none"><p>The county court members voted to approve County Tax Assessor-Collector Tonya Martin’s calculated tax rate for the general and road and bridges funds for the coming fiscal year. The vote was 3-2.</p></div><div class="subscriber-only" style="display:none"><p>The 2022-23 funds are built off a tax rate of .6634 cents per $100 valuation which represents a decrease of 12 cents from last year’s rate.</p></div><div class="subscriber-only" style="display:none"><p>Since the total property valuations are up the lowered tax rate will still bring in 3½ more in revenue.</p></div><div class="subscriber-only" style="display:none"><p>The proposed budget includes a 5% salary increase for all county employees.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>It also takes into account the rising cost of food for the jail and fuel, which Williamson noted the county has no control over.</p></div><div class="subscriber-only" style="display:none"><p>“This is still a very lean budget,” he said of the $5,585,206.19 proposed general fund.</p></div><div class="subscriber-only" style="display:none"><p>The commission also learned that the monthly phone bill was dropping from $4,500 to just over $4,000 and the county was getting newer phones with more functions.</p></div><div class="subscriber-only" style="display:none"><p>Hurley Miller, the Texas AgriLife district 4 administrator, asked the board to name Red River County native Jessica Humphrey to the county agent opening. The commission voted to do so.</p></div><div class="subscriber-only" style="display:none"><p>“She is coming just in time as we have a fair coming up,” Williamson said.</p></div><div class="subscriber-only" style="display:none"><p>The court members voted to send a new hire for the Sheriff’s Office to the East Texas Police Academy as he serves as a deputy for the county.</p></div><div class="subscriber-only" style="display:none"><p>“We are going to take that money (about $2,000) out of training and sponsor him to go to the academy,” said Sheriff Jimmy Caldwell. “He’ll give us two years.”</p></div><div class="subscriber-only" style="display:none"><p>That adds one more deputy to Caldwell’s force which still needs four more deputies to be at normal strength, he said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>David Money is the assistant managing editor for The Paris News. He can be reached at 903-785-6964 or <a href="mailto:david.money@theparisnews.com">david.money@theparisnews.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&via=TheParisNews&url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20theparisnews.com/tncms/asset/editorial/1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Paris%20News%5D%20Red%20River%20sets%20tax-rate%20public%20hearing%20for%20Aug.%2022&body=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d97d1f8-17fc-11ed-99e1-f78b7b270981"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://theparisnews.com/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-1d97d1f8-17fc-11ed-99e1-f78b7b270981-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d97d1f8-17fc-11ed-99e1-f78b7b270981" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d97d1f8-17fc-11ed-99e1-f78b7b270981" class="save-list-1d97d1f8-17fc-11ed-99e1-f78b7b270981-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d97d1f8-17fc-11ed-99e1-f78b7b270981" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-b4b15cce-15ce-11ed-8707-f7e22476746e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b4b15cce-15ce-11ed-8707-f7e22476746e media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/article_b4b15cce-15ce-11ed-8707-f7e22476746e.html" class="tnt-asset-link"  aria-label="Red River will take official vote on tax rate and budget">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Red River will take official vote on tax rate and budget"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="283"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=225%2C142 225w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=300%2C189 300w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=400%2C252 400w, https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/editorial/6/77/677a49fe-b92c-11e9-8b2c-9fa501d3839d/5d4af5af828bb.image.jpg?resize=450%2C283 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free/article_b4b15cce-15ce-11ed-8707-f7e22476746e.html" class="tnt-asset-link" aria-label="Red River will take official vote on tax rate and budget">
        

        
            Red River will take official vote on tax rate and budget</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CLARKSVILLE - When the Red River County Commissioners meet Monday they plan to make the coming fiscal year’s tax rate and budget official. Tha&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/free/article_22bc154a-0136-11ed-bb95-8ff586081d5b.html">
                                                            Red River County now under a burn ban
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/article_01738e8a-db76-11ec-8be1-f36d30b9eb5d.html">
                                                            Red River district clerk to retire
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22commission%22#tncms-source=keyword" class="tag-commission label label-default" data-tncms-track-dmp='search: commission' rel="nofollow">Commission</a>
                </li> <li>
                    <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget' rel="nofollow">Budget</a>
                </li> <li>
                    <a href="/search/?k=%22tax%20rate%22#tncms-source=keyword" class="tag-tax-rate label label-default" data-tncms-track-dmp='search: tax-rate' rel="nofollow">Tax Rate</a>
                </li> <li>
                    <a href="/search/?k=%22hearing%22#tncms-source=keyword" class="tag-hearing label label-default" data-tncms-track-dmp='search: hearing' rel="nofollow">Hearing</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22red%20river%22#tncms-source=keyword" class="tag-red-river label label-default" data-tncms-track-dmp='search: red-river' rel="nofollow">Red River</a>
                </li> <li>
                    <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee' rel="nofollow">Employee</a>
                </li> <li>
                    <a href="/search/?k=%22county%20judge%20l.d.%20williamson%22#tncms-source=keyword" class="tag-county-judge-l_d_-williamson label label-default" data-tncms-track-dmp='search: county-judge-l_d_-williamson' rel="nofollow">County Judge L.d. Williamson</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theparisnews.com/users/profile/David%20Money" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Money" src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/avatars/8/ae/945/8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f.425d4c5f7c32eb98571bd06b6c0f76fd.png?_dc=1631395251" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theparisnews.com/users/profile/David%20Money" rel="author" class="tnt-user-profile-link tnt-user-name">David Money</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Managing Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:david.money@theparisnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f&amp;s=start_time&amp;sd=desc" data-subject="David Money" data-description="Whenever David Money posts new content, you'll get an email delivered to your inbox with a link." data-name="David Money notification" data-author-id="8ae9453a-100e-11ec-9e2c-8b6bcb26dc4f" data-user-url="https://theparisnews.com/users/">
        <i class="fas tnt-star"></i> Follow David Money
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://theparisnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://theparisnews.com/users/signup/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1718548" class="tncms-block"><section id="block-1718548" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1718548 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1718548" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1718548" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1d97d1f8-17fc-11ed-99e1-f78b7b270981" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1d97d1f8-17fc-11ed-99e1-f78b7b270981" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://theparisnews.com/users/login/?referer_url=https%3A%2F%2Ftheparisnews.com%2Fnews%2Farticle_1d97d1f8-17fc-11ed-99e1-f78b7b270981.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2376475" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376475" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376475');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2376481" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376481" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376481');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1536954" class="tncms-block"><section id="block-1536954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536954 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/free/poll_dc919b32-9eeb-11ec-98d9-0f4d07624058.html" class="tnt-asset-link" aria-label="Should the US ban Russian oil imports over Ukraine war?">
        

        
            Should the US ban Russian oil imports over Ukraine war?</a></h4>
            <div id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-dc919b32-9eeb-11ec-98d9-0f4d07624058 media-preview poll-asset " data-aspect=""></div>
                    </div>
                    <p class="poll-description">President Joe Biden has decided to ban Russian oil imports, toughening the toll on Russia's economy in retaliation for its invasion of Ukraine. The United States generally imports about 100,000 barrels a day from Russia, only about 5% of Russia's crude oil exports, according to Rystad Energy. Last year, roughly 8% of U.S. imports of oil and petroleum products came from Russia. Gas prices have been rising for weeks due to the conflict and in anticipation of potential sanctions on the Russian energy sector. The U.S. national average for a gallon of gasoline soared 45 cents a gallon in the past week and topped $4.06 on Monday, according to auto club AAA. Should the US ban Russian oil imports over Ukraine war?</p>
                <div id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-your-vote"></span>
                </div>
                <div id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-results" class="tnt-poll-results hide"></div>
                <div id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-container">
                    <form id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-form" class="tnt-poll-form" role="form" method="post" action="/free/poll_dc919b32-9eeb-11ec-98d9-0f4d07624058.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9BCFA74-3280-0001-5A79128DFC70B170"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9BCFA74-EAB0-0001-94211AA0B6509B50"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't really care" value="C9BCFA75-6010-0001-9D497B80172B9DC0"> I don't really care
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-back-vote" class="padding-top hide">
                <button id="poll-dc919b32-9eeb-11ec-98d9-0f4d07624058-1536954-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-2376484" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376484" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376484');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1697377" class="tncms-block no_bg_card"><section id="block-1697377" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1697377 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/special">
                
                Special Sections
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-ead8faa3-d759-56bc-955c-a76cfdfa9a98" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ead8faa3-d759-56bc-955c-a76cfdfa9a98 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_ead8faa3-d759-56bc-955c-a76cfdfa9a98.html" class="tnt-asset-link"  aria-label="Paris Life June 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Paris Life June 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/a/69/a6988a86-8d68-58a9-bfdc-d0c5d5279f3b/62b0e56a317f9.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="387" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_ead8faa3-d759-56bc-955c-a76cfdfa9a98.html" class="tnt-asset-link" aria-label="Paris Life June 2022">
        

        
            Paris Life June 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-20T16:23:00-05:00" class="tnt-date asset-date text-muted">Jun 20, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-1883caa8-cb67-5850-8c98-5ac1258e015f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1883caa8-cb67-5850-8c98-5ac1258e015f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_1883caa8-cb67-5850-8c98-5ac1258e015f.html" class="tnt-asset-link"  aria-label="Readers' Choice 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Readers' Choice 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/3/22/32276d5d-18d6-5d57-a1aa-b34639403a25/6254a87b3e2db.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_1883caa8-cb67-5850-8c98-5ac1258e015f.html" class="tnt-asset-link" aria-label="Readers' Choice 2022">
        

        
            Readers' Choice 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-11T17:13:00-05:00" class="tnt-date asset-date text-muted">Apr 11, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-946ab3cd-fa78-55a9-8e89-cd2b4d44d89b" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-946ab3cd-fa78-55a9-8e89-cd2b4d44d89b media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_946ab3cd-fa78-55a9-8e89-cd2b4d44d89b.html" class="tnt-asset-link"  aria-label="Paris Life April 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Paris Life April 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/b/7d/b7d7c5d4-b907-5f3e-8d5b-da21e0076498/6239f88243067.preview-300.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="386" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_946ab3cd-fa78-55a9-8e89-cd2b4d44d89b.html" class="tnt-asset-link" aria-label="Paris Life April 2022">
        

        
            Paris Life April 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-27T06:00:00-05:00" class="tnt-date asset-date text-muted">Mar 27, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1697377-f59aa429-fa38-5f68-9859-98e362693ad4" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special tnt-sub-section-paris-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f59aa429-fa38-5f68-9859-98e362693ad4 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/paris_life/edition_f59aa429-fa38-5f68-9859-98e362693ad4.html" class="tnt-asset-link"  aria-label="Paris Life March 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="Paris Life March 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/content/tncms/assets/v3/eedition/9/08/90811a41-3080-5a7f-bc84-dea56700e24d/6220cb11a60dc.preview-300.jpg?resize=157%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="383" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special/paris_life" class="tnt-section-tag">Paris Life</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special/paris_life/edition_f59aa429-fa38-5f68-9859-98e362693ad4.html" class="tnt-asset-link" aria-label="Paris Life March 2022">
        

        
            Paris Life March 2022</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-01T06:00:00-06:00" class="tnt-date asset-date text-muted">Mar 1, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://theparisnews.com/special" class="">More Publications</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2376493" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2376493" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2376493');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1537011" class="tncms-block"><section id="block-1537011" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537011 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1536962" class="tncms-block"><section id="block-1536962" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1536962 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-listing"  href="/site/staff_listing.html"  tabindex="0" >
                    <span class="nav-label ">Staff Listing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPARISNEWS&amp;publisher_url:theparisnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/users/admin/service/purchase/?service_id=310"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="http://theparisnews.com/app/subscribe/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-advertising-invoice"  href="https://parisnews.snibilling.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Advertising Invoice</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1537013" class="tncms-block"><section id="block-1537013" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537013 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theparisnews.com</strong><br>
    5050 SE Loop 286<br>
    Paris, TX 75460
    <br>
    
        <strong>Phone:</strong> 903-785-8744<br>
        <strong>Email:</strong> <a href="mailto:support@theparisnews.com">support@theparisnews.com</a><br>
    
</address></section></div><div id="tncms-block-1537021" class="tncms-block padding-bottom"><div class="follow-links-1537021 default">
    
    <section id="block-1537021" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1537021 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/theparisnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/TheParisNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theparisnews.com",
  "sameAs" : ["http://facebook.com/theparisnews","http://twitter.com/TheParisNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1536966" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1536966"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Paris News</a>, 5050 SE Loop 286 Paris, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1d97d1f8-17fc-11ed-99e1-f78b7b270981")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14694.add('act', dmpData);_cc14694.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/communities", "news/front_page", "news/communities/red_river_county", "news/communities/red_river_county/bogata", "news/communities/red_river_county/clarksville", "news/communities/red_river_county/detroit"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["commission", "budget", "tax rate", "hearing", "work", "economics", "law", "finance", "red river", "employee", "county judge l.d. williamson"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1537019'),
            query_input = d.getElementById('site-search-1537019-term'),
            search_dropdown = d.getElementById('site-search-1537019-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1537019 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1537024').click(function(e){
                                        $('#weather-1537024 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1537018'),
            query_input = d.getElementById('site-search-1537018-term'),
            search_dropdown = d.getElementById('site-search-1537018-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1537018 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14694.add('act', dmpData);_cc14694.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theparisnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14694.add('act', serviceData);_cc14694.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14694.add('act', dmpData);_cc14694.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>